Jump to content
Piriform Community Forums
theeban055

NOT working in SAFE MODE

Recommended Posts

Why you running it in safemode? The only purpose in running things in safe mode is when the malware is stopping programs from running in regular mode. You are experience odd behavior for the whole point of SF. Malware cant be completed loaded  into memory .

The amount of times we see members suggesting run MBAM is shocking. It's an option that can be used if all else fails. A Bad option. MBAM relies on runtime files in the net library. The same as CCleaners c++ uses libs.

Share this post


Link to post
Share on other sites

@ident

a lot of people reboot their PC’s into Safe Mode when performing maintainance tasks to have no interferrance from other services, like AV for instrance.
I don’t see a problem with that idea, and as you state, we regularly suggest that to get users over a hurdle.
(although I don’t think we suggest running MBAM because of Rule #10)

Share this post


Link to post
Share on other sites

And? CCleaner also disables reg items via startup like MSCONFIG does. But that does not mean it should ever be done.

Share this post


Link to post
Share on other sites

same problem even after updating ccleaner to the latest cersion , please help. i gave you long and enough time to solve the problem and nothing happened.i love ccleaner i'm trying to not replacing it with another software. ask me anything you want even if you wanna enter my pc and fix it.

Share this post


Link to post
Share on other sites

I am running Windows 7 Home Premium.  I have CCleaner Free v5.43.6522 (64-bit).

I just tried running the cleaner in safe mode, and I too, experienced a program exit, after running the cleaner analysis.

CCleaner cleaner runs fine in normal mode.

Registry cleaner runs fine in normal and safe mode.

Share this post


Link to post
Share on other sites

@theeban055

I see you had tried v.51 and now v5.43 - could I suggest reverting to v5.40 and seeing if that helps.
I only ask because, for me, that was the last version that I felt 'just worked'.
I have been told by an Admin that v5.40 has 'critical bugs' but haven't they all recently !!! :P  despite that, it still remains a solid performer for me.

as previously stated, we (Moderators) have posted this thread to a reserved area where Admins regularly log on to view issues - sadly that is all we can do.

Share this post


Link to post
Share on other sites

i have it tryed for a few minutes and

yes -> in safe mode ccleaner v5.43.6522 closes itself without permission after analyze or run reached with 100%

 

w8.1 64 bit

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×