Jump to content
CCleaner Community Forums
Willy2

Language problems

Recommended Posts

- The lastest version of Recuva (v1.54) has a number of language related problems. The installation program fails to recognize the fact that I have a dutch Windows system and therefore fails to propose dutch as the installation language. Then all texts in the first installation screen remain in english. Other Piriform programs do recognize that I have a dutch computer system when I install that program. But - as mentioned - above, not RECUVA.

- I would assume that it should be fairly simple to copy that from other programs to RECUVA.

Share this post


Link to post
Share on other sites

i think its normal...

 

because if you has installed it the first time - english is standard and you must say for example recuva that you want dutch as your language on the first install-page. after this its allright (i used older recuva 1.52 and its all in german after changing languagesetting- perhaps is 1.54 a bad step backwards... i dont know)

i thought it was in all piriform-tools that at the first install is english as default... but i dont have try it yet with all (im to lazy tonight) :lol:

Share this post


Link to post
Share on other sites

- RC v1.53 is the latest version.

- When I run the installation program (RC v1.53) and select a language (I tried dutch, german and french) then all texts in the GUI remain in english. Only when RC "extracts"/installs the files (the screen with the "progress bar") it displays the text(s) in e.g. dutch, german and French.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×