Jump to content
CCleaner Community Forums
tacoslammer

Wrong Hard Drive Speed

Recommended Posts

Speccy Free Version 1.31.732  reports all my Hard Drive disks speeds as 10,000 RPM when they are actually 7,200 RPM per manufacture specs.

See attached.   Note both say:  RPM/Buffer Size or Attribute = 10,000 RPM with 16 MB cache.  The WD7502AEX reports Speed = 10000 RPM.   The WD2003FZEX reports Speed = 7200 RPM.

Both should report 7200 RPM in all four instances per WDC specs. and HDD Label.

5a8f9bab71d71_SpeccyStorage.thumb.JPG.81a9eaf2311aaa34211c54411a895d5a.JPG

Edited by tacoslammer
Complete information.

Share this post


Link to post
Share on other sites

the RPM/Buffer field is most probably just a firmware 'note' field that the manufacturer has filled in wrong.
I guess that is also happening to the Speed fields.
Speccy isn't actually testing the RPM's, just passing on what is getting from WMI libraries.

Share this post


Link to post
Share on other sites

Last week both HDDs reported a speed of 10000 RPM.   This latest (today) Speccy report reported the correct speed of 7200 for one and 10000 for the other.    That sounds like the WMI libraries have changed!!!

 

Share this post


Link to post
Share on other sites

if Windows has updated in that time frame then Yes, very probable.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×