Jump to content
CCleaner Community Forums
Rubicon1983

Not cleaning applications

Recommended Posts

Hello!  I am new to the forums and not sure if I am on the correct board.  I have the Pro version 5.40 for Windows 10.  64 bit. I use Google instead of Edge to get on the Internet.  Even though it is checked on the application(s) area and I have chosen to run cleaner on close, it doesn't show that Google has been cleaned.  Only the Microsoft items are on the list.  I have recently purchased a new laptop and have had to re download my subscription.  Thank you for any suggestions.

Share this post


Link to post
Share on other sites

Hi,

Sometimes there is a process associated with Google Chrome running during the cleaning operation and this may cause Chrome cleaning to be skipped. All internet browsers need to be closed in order for them to be cleaned properly by CCleaner.

You may have a setting in Chrome that allows background applications to run after Chrome has already been closed.

To disable this setting, open Google Chrome> click Menu (3 parallel lines in top right) > Settings > Show advanced settings...> uncheck "Continue running background apps when Google Chrome is closed".

After you have disabled this setting, please run CCleaner again to see if the problem has been resolved.

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...