Jump to content
Piriform Community Forums
trium

missing -> visit the BUILDS PAGE to download (link)

Recommended Posts

hi fans, admins and all that have the posibilities to change this,

 

since a few felt "ages" there is missing the "visit the builds page to download" link on the ccleaner download-page!

 

-- defraggler -> has it

-- recuva -> has it

-- speccy -> has it

 

 

-- ccleaner -> has ... it?  nothing to see!

(the build page of ccleaner is present but not the link to this special place)

 

take a look

https://www.ccleaner.com/ccleaner/download

 

where is the it-employee to set this again as before ages? at avast? ;) please set this link

Share this post


Link to post
Share on other sites

It's been a few weeks since the major 5.40 version was released but I still don't see the slim version listed on the builds page. 

Share this post


Link to post
Share on other sites

That's strange. It quite quickly diverts to https://www.ccleaner.com/ now, but it didn't when I posted the above. I downloaded the slim version quite easily. In fact I played with the url and replaced slim with portable, and that worked and still works (but for how long, I wonder?). I also wonder if someone is working late at Piriform.

These url's are timing out now. I don't know what's going on. I just wish Piriform would say what they're doing and put an end to all this nonsense.

Share this post


Link to post
Share on other sites

It still isn't downloading for me and I'd like to install the slim version.  would anyone be willing to upload the file to a file host and post the link to here or to me in a private message please?

Share this post


Link to post
Share on other sites
7 minutes ago, CSGalloway said:

It still isn't downloading for me and I'd like to install the slim version.  would anyone be willing to upload the file to a file host and post the link to here or to me in a private message please?

That would be heavily frowned upon

Share this post


Link to post
Share on other sites

I have seen this situation reported on another forum too.

It is as if the offering of the slim build (from the builds page) is location dependant. 

Share this post


Link to post
Share on other sites

I wonder if those us who can see the slim build are using a 3rd party anti-virus.

If you are using Win Defender can you see the builds page?

 

Share this post


Link to post
Share on other sites

I am using Microsoft Security Essentials.  Tried the download link with both the latest Firefox and IE.....  and also checked the bad file vault with MSE and it didn't block anyhting...

Share this post


Link to post
Share on other sites

I've just tried my link again as in post 4 and it works fine.

If the download is location or virus checker dependent then why did I download it OK, then not OK, then OK again?

Share this post


Link to post
Share on other sites
4 minutes ago, Augeas said:

I've just tried my link again as in post 4 and it works fine.

If the download is location or virus checker dependent then why did I download it OK, then not OK, then OK again?

I haven't a clue Augeas. It's so strange, some people can see the slim build and others cannot. There must be a logical reason for it.

Share this post


Link to post
Share on other sites
1 hour ago, hazelnut said:

I wonder if those us who can see the slim build are using a 3rd party anti-virus.

If you are using Win Defender can you see the builds page?

Yes I'm running Defender on Win 10 and theres no problem here (UK), it's showing the regular installer, the portable, and the slim.

I've noticed some connection and linking problems on other sites in the last couple of days though, maybe something big is going on that hasn't hit the headlines yet?.

Share this post


Link to post
Share on other sites

Augeas what browser and windows version are you using?

I just tried by disabling MSE real-time protection and the I go to the blank page.  I looked at the page statistics and it's a a few KB big but I don't see any valid HTML / web page markup.  Weird...

Also changing slim to portable above works fine - just having problems with the slim version...

Share this post


Link to post
Share on other sites
8 minutes ago, Augeas said:

Good Heavens no. Do you see the slim version on the builds page?

Yes I see it. I am not using a VPN and am using a third party AV.

Share this post


Link to post
Share on other sites

The link from hazelnut's post #2 opens the builds page and it shows all 3 versions.  Is not true for you, CSGalloway? 

The link in my signature does too.

Share this post


Link to post
Share on other sites

Well, I've refreshed (ctl-F5) the builds page, run CC, restarted my pc, turned Defender off and on, and still no slim version in sight.

Share this post


Link to post
Share on other sites

The builds page opens but does not show the slim version.

When I first tried the direct link to the slim version 30 mins ago a blank page opened along with a download box which seemed to be fine. Now when I try it again all I get is a blank page.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×