Jump to content
Piriform Community Forums
jmjensen

CC Cleaner not removing files

Recommended Posts

I purchased a copy of CCCleaner Pro for my Mac. When I run analyse it identifies just under 10000 files to be deleted (Pic One). But when I run Cleaner no files are deleted (pic two). What is happening?

2018-01-05_203539.jpg.7d9f390e12b89412f801c2d1d8af79da.jpg

Edited by DennisD
Direct download removed.

Share this post


Link to post
Share on other sites

Hi jmjenson and welcome to the forum.

Not many Mac users on here I'm afraid, but as you have CCleaner Pro you are entitled to direct support from the Piriform development team ...

https://piriform.zendesk.com/hc/en-us/requests/new

Other than that, one of the guys may have come across your issue before and that being the case I'm sure they'll contribute to your post.

I removed your direct download link by the way, and replaced it with an image, as we're not keen on that type of link for security reasons. Nothing personal.  :)

I've also moved your topic to the "CCleaner for Mac" section.

Share this post


Link to post
Share on other sites

Can you guys tell me which version of IOS you're running and I'll point the Piriform devs to your posts.

They'll need at least that information to formulate any kind of reply.

Thanks.

Share this post


Link to post
Share on other sites

Thanks for posting that info pelican, and welcome to the forum.

I notice from the screenies that we have two slightly different versions of IOS in the topic.

I've pointed the devs here, but can't promise that they'll reply. You never know.  :)

Share this post


Link to post
Share on other sites

Hi,

Any update on this?

I have been using CCleaner for many years and have paid for Pro on my personal PCs. But I use a Mac at work, and currently, it's pretty pointless having CCleaner installed as it is not cleaning files as advertised.

Thanks,

Share this post


Link to post
Share on other sites

Would very much like an update to this too. The mac product used to work for me, but is now essentially completely broken. The problem began when I upgraded to High Sierra, and it currently affects both mac laptops I own. Thanks!

Share this post


Link to post
Share on other sites

I want my money back. When I pay for a program, I expect it to perform the task it is intended to perform, and CCleaner Pro clearly does not. 

I want it to delete Quick Look data, but while it finds the files, it does not delete them.

CCleaner Pro build 1.14.451

MacOS High Sierra 10.13.2

Share this post


Link to post
Share on other sites

5 months, still nothing ?! Disgusting.

Piriform, either respond with a reasonable excuse why you are ignoring your users, fix the problems or pull CCleaner for Mac from your site.

Under the Consumer Rights Act 2015, digital content should be of a satisfactory quality, fit for purpose and as described. It is NOT fit for purpose and does NOT run as advertised.

Share this post


Link to post
Share on other sites

Is anyone still interested in this topic? I see that the posts are from May... If anyone does care, I am finding the same thing with CClearner on my windows 7 machine. It tells me I have about 100 MB to be deleted and then it gets rid of just 5 kb... FWIW

 

Doug

Share this post


Link to post
Share on other sites
1 hour ago, DouglasDale said:

Is anyone still interested in this topic? I see that the posts are from May... If anyone does care, I am finding the same thing with CClearner on my windows 7 machine. It tells me I have about 100 MB to be deleted and then it gets rid of just 5 kb... FWIW

 

Doug

Your problem is different.  This thread is about ccleaner for mac.  Please start your own thread in the ccleaner bugs board.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×