Jump to content
Piriform Community Forums
absent!obvious

Flash settings in Chrome

Recommended Posts

I need to set a flash link in my "allowed" apps, but chrome://plugins/ is busy or now on a different site. I've tried using the settings menu, but the website: https://apps.facebook.com/onthefarm/ is not able to be entered there. "/onthefarm/" can be typed but it is removed in edit. I turned off all my extensions; tried logging out of Facebook; tried loggining into Google and cleaned the browser; and tried again. Nothing works. Can you tell me if I save a cookie in Ccleaner if that helps? I use McAfee firewall and can't find or don't know how to put the flash cookie there, either. I sent a report to Google, but I don't know if they reply to those. I don't really want to use FireFox, ok. The setting is Flash global (ask) and Flash link website name added to the "Contents" under Privacy and Security, Advanced settings in Chrome (allow). I know I've asked McAfee about this same problem years ago, but the answer was distracting-ly not right. I also want to download the "Gameroom" but my computer is wonky so I haven't done it. I do allow flash to store information from the game, but I'm not sure if I should be using a special "advanced" setting in cCleaner to get it to work properly and not delete data stored there. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×