Jump to content
Piriform Community Forums
absent!obvious

Display issue or something else

Recommended Posts

I'm only able to show a picture of my issue that occurred when I signed out of my computer because I don't understand how this is occurring. It happened 2 times. The second time I took a picture with the flash off and also with the flash on. The halo'ing in the pic showed upon shutting down and stayed on the screen after the power was out. What is this? Does this mean I have Windows Security issue or hardware issue or something else?

IMG_20171201_153551.jpg

IMG_20171201_153718.jpg

Share this post


Link to post
Share on other sites

Software would not cause that.

That looks like typical pressure / impact damage to an LCD screen.

An LCD screen is made up of several thin layers of glass/crystals and it's easy to break or distort one of those layers through direct pressure.

It might just be that where you have it positioned is twisting the casing, and so the screen, slightly. Try moving it (or sitting it on a cloth).

If it is an all in one then some component inside may be overheating and distorting the screen locally.
(If you are lucky it will disappear as the screen cools and contracts again).

But from your photos It looks like the screen has had a fair bump from something.
Someone throwing a tennis ball, (or TV remote, or.......), about? Someone getting excited playing a game and poking/thumping the screen?
You get the idea.

If it has damaged the crystals that are sandwiched in the screen, or even if it has just distorted the glass layers, then it's either live with it or get a new monitor.

Share this post


Link to post
Share on other sites

I'm very tempted to agree with @nukecad, what you're seeing is the liquid in the acronym LCD swimming around out of their layers.

but it's the nice rounded edges, reminds me of a guitar pick, that makes me second guess that theory.
no damaged LCD screen I've ever seen is that beautifully curved, with no jagged edges.
and by the sounds of your description, it only appears when you shut the PC down, during use it's not there, correct?

Share this post


Link to post
Share on other sites

this is an Acer All-in-One. Model Aspire Z1-621. The issue just appeared after I had submitted the repair to investigate a red-dot error which has since stopped occurring (just prior to repair). But if you look at the photo, there is also a large white dot; similarly positioned where the red-dot used to show.

I'm getting the wrong replies from the warranty company technician who has 2 times looked at this computer for this issue. First, they replied that the computer operating system would not load; and the second time, they replied it was software.

I'm unhappy with the service so I reached out here. The LCD panel and the motherboard were replaced under manufacturer warranty in 2016. There is definitely something wrong with the hot-ness of the side for all the ports: the back of the computer and any plug-ins get burning hot.

I got another repair ticket and I sent the red-dot error before, but I really am thinking that the issue is being ignored. I currently have had to reinstall Windows 8.1; install all the Unknown Drivers myself; and now Windows Update is giving me an error when I hide an Update. This is a new issue. 

So I just have one more question about repairs by technicians: Are they supposed to return the computer with the "Administrator" account on screen. I had to reload to get to not show.

Ok, 2 questions: Are they supposed to load the drivers from a driver website, such as Snappy Driver or should they be getting the drivers from Windows and the Manufacturer or Intel (in this instance)?

It was great of you to reply to this! Thanks a bunch :)

error-red dot_3-size.jpg

Share this post


Link to post
Share on other sites

so it's under warranty still?
if so, no brainer, take it back to the Retailer you bought it off and it's their problem.

I'm sure the consumer protection laws in the US are as good as ours here in Oz.

as soon as I read "burning hot", that was enough for me - the unit has serious issues.:unsure:

Share this post


Link to post
Share on other sites

I agree 'burning hot' is not a good description to hear.

Take it back to the retailer and insist on a replacement, maybe a different make/model.

 

I say that because a quick search online finds plenty of problems with the screen on that particular acer model, and a few with hot running.
eg. https://community.acer.com/en/discussion/379456/z1-621-problems

(I've also seen a suggestion that it's realy a smaller tablet that has been given a big screen and some 'beefed up' components, which are not fully compatible with the rest. Not sure how true that is but...)

Share this post


Link to post
Share on other sites

I hope you don't mind me adding this information to my problem, since I've been trying to get a repair or refund since I first got the machine in 2015. The computer is in extended warranty period now. I attached the pdf's because mostly the information can only be gleaned. The actual technical issue is on Intel's website and it looks like pie-in-the-sky to me.

Event ID 263 and 264 help or computer needs replacing!

1)    URL:   http://www.usblyzer.com/usb-human-interface-device-hid-class-decoder.htm
title:        Human Interface Device (HID) Class Decoder (USBlyzer-blocked in my pdf copy)
??comment:     helpful if your technical, but for the LCD Panel, I think that display pressure is probably too technical for this analysis. I've located the technical reference material on Intel before and the discriptors read like maps and math and symbols reporting. Data tables only unscores the information.

2)    URL:   https://docs.microsoft.com/en-us/windows-hardware/design/component-guidelines/supporting-usages-in-digitizer-report-descriptors
title:        Supporting Usages in Digitizer Report Descriptors_Microsoft Docs.pdf
??comment:    This report shows the "Pressure" labeled and installed device is "pen, touch".    
Repair Issue:    Windows Update installation, when I first got the computer, had this error on screen: "Gesture Dection is preventing you from updating - GWSI236". I contacted Acer support on 10/15/15, but they refused to check the computer. At the time, I had to explain and did a poor job of it. I told them (I was a little mad by then; that they didn't have Gesture Detection on this computer as I thought that it meant there was a mousepad, like on a laptop.) I have never tried a pen device on it either. They did not explain any indication of machine hardware to be faulted by the error. On 11/2/2015, I was able to at least request a free USB recovery drive since support suggested that I purchase one; but when I have used it (with support to assist me) ever more issues occur; and it freezes alot.

**BEST** but only to dissect the issue

3)    URL:   https://community.spiceworks.com/topic/468866-windows-8-1-touch-screen-problems
title:        Windows 8.1 touch screen problems
??comment:    
    a)    This was the best question about:
Monitor Information
Touch Keyboard and Handwriting Panel Service
Acer LCD Monitor
T232HL

   B)  for this issue, although the version of windows is different:
I use the pre-installed "home" version. And the labeled product is creating an obviously different issue; however, I've been getting the router singing noise when I turn off my computer lately. I reported it to Acer for repair in 2016 when it had the same issue (along with others). Repair labeled it a fan noise.

I currently am seeing the win32k errors in my events also.

Event ID: 264
source: Win32k
level: Warning
general details: "A multi-touch device reported inconsistent contact information
Event ID: 263
source: Win32k
level: Warning:
general details: "A pointer device has no information about the monitor it is attached to"

    c)    Replies from Acer are the worst considering the user's specific troubleshooting steps mentioned:

"I’ve attempted the following:
1. New Video Card
2. Updated/Removed Monitor & Video Drivers
3. Updated/Removed Keyboard/Mouse Drivers
4. Ran windows hardware troubleshooter
5. Uninstalled all USB controllers and reinstalled them
6. Changed all cables connecting the monitor to the Win 8.1 PC.
7. New Keyboard and mouse
At this Point I think the monitor might be defective."

    d)    Some working steps:    
I reported the HidUSB service was in the properties of a keyboard that Logitech software loaded when I attempted to install the Logitech mouse (to fix the Unknown Device), only I couldn't find the service. (Dummy's always get hung up.---me, of course.) I removed the extra keyboard entry found in "Speccy" report, reported it to Speccy and emailed Logitech. Piriform replied by asking me to submit a Speccy report with a screenshot of HWiNFO to them. 

4)    URL:   https://answers.microsoft/en-us/windows/forum/windows_8-tms/windows-logs-show-event-id-264-warning/6dc4ab5e-84e1-407b-ad27-5a690bbe2...(answers.microsoft.com-blocked)
title:        Windows Logs show Event ID 264 Warning - Microsoft Community
??comment:    Not helpful, but the search for "Digitizer Report DescriptorChecker" does get results in the browser; I mean, information that I can absorb. Microsoft support has definitely run MSFT on my computer, but I've also had to disconnect the support because there seemed to be more going on that just the issue I asked to get help for. I didn't know what the tool was before I read this; and on one occasion, the tech started it without asking or telling me what they were running the program for.

Moral of the story: If you don't ask, you'll be none the wiser. Anyway, I hope I get my money back; I'm sick of this computer's problems.


 

Supporting Usages in Digitizer Report Descriptors _ Microsoft Docs.pdf

Human Interface Device Class Decoder - HID Descriptor, HID Report, HID Request Visualizer.pdf

[SOLVED] Windows 8-event id 263.pdf

Windows Logs show Event ID 264 Warning - Microsoft Community.pdf

piriform-michael-12-12-17.JPG

Share this post


Link to post
Share on other sites

That little red dot looks like a dead pixel. Lots of LCDs have them and some companies wont fix it unless there are more than 5 or 6 of them.
That weird bubble is most likely what nukecad said, that pc might be overheating and damaging the lcd. What happens if you tap on that part of the screen with your finger? (lightly) That doesn't look fixable without figuring out why its overheating and also replacing the lcd screen.

Share this post


Link to post
Share on other sites

ok, I should tap, but now it is 2 white very large dots. I tried to take a picture from my phone today! Gosh, what can I say, I wasn't linked to my email and made another issue (beside the point). I got that photo stuck in Gallery that won't link the Outlook email that I linked to Gmail. Long explanation for just 1 attachment. I got the picture on my phone that shows one of the 2 white dots and had to email to me and create a link. link: one note of ie red copywrite:  https://1drv.ms/o/s!Aq9qUTCk9XXxyzdi5x_2Owk29Hwu. This very strange pic has what seems to a RED IE copywrite symbol. And, obviously, Gallery isn't supported anymore. You can't see this mark on my screen; it can only be captured with a camera. :angry:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×