Jump to content
Piriform Community Forums
nukecad

New forum look.

Recommended Posts

1 hour ago, mta said:

that has happened to me, logged out but still showed me as online, and hitting F5 (or was it Ctrl+F5), anyway either 'little' refresh or 'big hammer' refresh fixed it.

or was yours a 'first time' browser login?

Not sure, but it was gone this time.  Will try to notice next time.  Thanks. 

Share this post


Link to post
Share on other sites

I hadn't noticed that, I usually change page as soon as I have logged out, but it's also still showing me in the online list after I have logged out.
Even if I log out, navigate away from the forum, visit another couple of sites, and come back it's still showing me in the online list even though its asking for a sign-in at the top right.

I decided to see how it went over time and revisited about every 5 mins after logging out.
I disappeared from the online list after 30 minutes.

A bit more playing about showed that the cause of this is the 'Remember me' tickbox when you are logging in.
If 'Remember me' is not checked then you are removed from the online list as soon as you logout.
If 'Remember me' is checked then you are show as still online for 30 mins after you have logged out.

Share this post


Link to post
Share on other sites

And - as far as I can see - there's no direct link to Piriform.com, and I can't see in the Activity panel any indication that I have posted in any particular thread. Or any indication that a user is online or not (without hovering over the userid).

Share this post


Link to post
Share on other sites
5 hours ago, Augeas said:

And - as far as I can see - there's no direct link to Piriform.com, and I can't see in the Activity panel any indication that I have posted in any particular thread. Or any indication that a user is online or not (without hovering over the userid).

When you open the Activity panel if you have replied in any of the posts listed there will be a star next to it.

There does seem to be no link to Piriform.com now.

Do you not have an '  online ' panel, or do you mean something else?

I dislike the word 'newbies' that are showing for new members.

 

Share this post


Link to post
Share on other sites
1 hour ago, hazelnut said:

I dislike the word 'newbies' that are showing for new members.

 

I don't like that being there at all. Sure you can temporarily remove what you don't like for a particular session that you're logged in, but it never retains the setting.

All-in-all a pretty awful update!

Share this post


Link to post
Share on other sites
5 hours ago, hazelnut said:

When you open the Activity panel if you have replied in any of the posts listed there will be a star next to it.

Do you not have an '  online ' panel, or do you mean something else?

Ah, missed the star, so ta.

I have an Online Users panel, but only within a thread or within the Browse panel, not in the Activity panel which is my default view. When I open Online Users I get three pages of Guests, so I won't be doing that very often.

But of all my niggles, I think that being unable to see the real post time, and it being in US form, is the worst. Certainly for those who have to be on the forum multiple times a day.

Share this post


Link to post
Share on other sites
On 12/11/2017 at 5:02 AM, hazelnut said:

I will see if I can find out for you. May take a day or so with it being the weekend.

Did you get any feedback about this flood control issue? It's still being a pain when I want to do the occasional search.

 

I know that flood control is used as a tool against spambots/searchbots, but does it realy need to be set so long for regular members?

Share this post


Link to post
Share on other sites

Apparently the deleting of attachments is now another usergroup setting (similar to the flood control issue).

It seems most usergroups have not been given permission to delete their own attachments.

 

Unless the attachment storage limits are increased (storage is cheap these days) regular contributors are soon going to lose the ability to attach anything because their attachment quota will be full.

Share this post


Link to post
Share on other sites

 This issue (and a few others) have been brought to the attention of the admins.

Hopefully something might get done about them.

Share this post


Link to post
Share on other sites

Is it possible to make the old links to other posts working again?

Old link: ...//forum.piriform.com/index.php?showtopic=12345&page=1&do=findComment&comment=123456
New link:  ...//forum.piriform.com/topic/12345-abcdefgh/?do=findComment&comment=123456

Share this post


Link to post
Share on other sites

I figured out my problem with not being able to post or send PM's, it was because I had DOM Storage disabled in Firefox. Re-enabling it made the forum usable again.

Share this post


Link to post
Share on other sites
On 20/11/2017 at 13:21, nukecad said:

Did you get any feedback about this flood control issue? It's still being a pain when I want to do the occasional search.

 

I know that flood control is used as a tool against spambots/searchbots, but does it realy need to be set so long for regular members?

nukecad can you check flood control now to see if there is an improvement for you?

Share this post


Link to post
Share on other sites
8 hours ago, hazelnut said:

nukecad can you check flood control now to see if there is an improvement for you?

Yes thanks, (and thanks Admin).

Even when I tried to push it by changing search pages straight away I only managed to trigger it the once.

Share this post


Link to post
Share on other sites
On 27.11.2017 at 10:40, APMichael said:

Is it possible to make the old links to other posts working again?

Old link: ...//forum.piriform.com/index.php?showtopic=12345&page=1&do=findComment&comment=123456
New link:  ...//forum.piriform.com/topic/12345-abcdefgh/?do=findComment&comment=123456

The old links still don't work. Using a RewriteRule should probably fix the issue?

Share this post


Link to post
Share on other sites

I went back through some old posts and found many links to Rule 10 concerning malware removal to be broken. 

Like where a member had advised someone to see rule 10 and not give malware advice

Some posts as recent as 2017.  Didn't check anything before 2015. 

Share this post


Link to post
Share on other sites
23 hours ago, login123 said:

I went back through some old posts and found many links to Rule 10 concerning malware removal to be broken.

IPB updates have traditionally broken allot of things such as many links within the forum. Strangely the very old topic I made years ago about fixing DMA in Windows now after many years has properly working screenshots in this forum software version.

Share this post


Link to post
Share on other sites

- I noticed that my signature is back. Thumbs up for Piriform !!!!!!! Thanks to the moderators who applied a (little) "pressure" ?

- Perhaps the avatar box can be become rectangular (again) ? I hate to lose a part of my ear (of my previous avatar).

Share this post


Link to post
Share on other sites

We had nothing to do with the signatures coming back, I think it surprised us like everyone else. The only thing with the signatures coming back is they have gaps in-between the lines of text (an eyesore in some instances), and also nobody has the ability to modify their own signature so there's no way to change/edit/delete them, or at least I've not been able to find any option to do so.

Scratch that, now there's an option in Account Settings to change the signature - that wasn't there the other day, I think.

Share this post


Link to post
Share on other sites
On 26/11/2017 at 14:40, nukecad said:

Unless the attachment storage limits are increased (storage is cheap these days) regular contributors are soon going to lose the ability to attach anything because their attachment quota will be full.

Well I hit my attachment quota limit today.

Had to go and delete a load of my old attachments, anything before 2017 went.
(Not something I realy like doing as it can leave 'holes' in old threads).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×