Jump to content
CCleaner Community Forums
fortyporty

Hiberfil.sys still showing after Hibernate turned off

Recommended Posts

Did a whole bunch of defrags and I noticed that there were a dozen or so pink blocks that remained 'Fragmented' through all the processes,

 

Clicked on the blocks and eight or nine were named 'hiberfil.sys'.

 

Searched online and I discovered that they comprise the space reserved for Hibernation files.

 

So I turned off Hibernation on my W7 laptop, expecting that Defrggler would no longer recognize the blocks as hibernation space allocation.

 

But after rebooting and restarting Defraggler, they're still there and still pink.

 

Advice please :-)

Share this post


Link to post
Share on other sites

and when you click on one of those pink blocks in DF what file does is state is taking up the space?

and what process did you use to turn of hibernation?

 

powercfg -h off is my method (from an elevated command prompt)

Share this post


Link to post
Share on other sites

Thanks for responding

 

There are 11 blocks, each 3,069, 812KB in size, named 'hiberfil.sys'.

 

I turned Hibernation on in the Power Management section, accessed from the desktop screen, via right click, Personalize, Change Power Settings, lid close actions.

 

I thought deselecting it would turn it off. Apparently not?

 

LATER: mta, I used your command and it worked. Defraggler no longer shows the blocks as hiberfil.sys.

Cheers :-)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...