Jump to content
CCleaner Community Forums
shankle

latest version problem

Recommended Posts

Thank you for Ccleaner.

I contribute to Ccleaner once every year.

 

Stats: windows 7 pro 64-bit

          Ccleaner v.5.31.6105

 

When I download  v5.32.6129 and execute the .exe file  version,

5.31.6105 still shows when I run Ccleaner.

What is wrong?

Please advise.

~email address removed to avoid member being spammed

Share this post


Link to post
Share on other sites

if the old version still shows, it must somehow be getting executed instead of the new one.

 

try this, uninstall any and all versions on your PC.

go to the Program Files folder for CC and delete it (keep your .ini file if needed)

delete any desktop link you are using to start CC..

 

reboot the PC.

 

get the latest version from the Builds page and install it.

 

post back your findings.

Share this post


Link to post
Share on other sites

excellent, thanks for the feedback, it should help others.

there seems to be a lot of update issues recently, but the work-around, although annoying, is easy enough.

Share this post


Link to post
Share on other sites

I am experiencing a slightly different update problem.  I downloaded  v5.32.6129.  I begin the install, and it stops.   It gives me some options to try, but the only one that works is "Abort." I did not want to use the "Ignore" option.

 

Here is what I see...

 

X Error opening file for writing.
C:\Program Files\CCleaner\CCleaner.exe.
Click Abort to stop installation.
Retry to try again..
Ignore to skip this file.

Share this post


Link to post
Share on other sites

have you tried the suggestions from post #2 ?

 

 

I only tried uninstalling ....  not all the other details. I will try that now.  

 

I could not locate the .ini file to keep.

 

Other than losing a few cookies I may have wanted to keep?    Its now working.   Thanks! 

Share this post


Link to post
Share on other sites

the .ini file would have only been there if you set CC to save your settings to an .ini file rather than the default registry location.

 

glad it's working.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...