Jump to content
CCleaner Community Forums
Digerati

Voltages Clearly Wrong

Recommended Posts

V1.30.730

 

I am a bit disappointed this has not been resolved. It has been going on with every version of Speccy since I built this system in Oct 2015.

 

Speccy reports:

 

+3.3V    2.028 V

+5V       3.367 V

+12V     0.048 V

CMOS BATTERY    1.524 V

 

If my PSU was outputting those voltages, this computer would not be running.

 

Note HWiNFO reports:

 

+3.3V    3.305 V

+5V       5.010 V

+12V     12.168 V

VBAT      3.048V

Those voltages are right in line with my multimeter readings. Since other HW monitors report correct voltages, it is not the sensors. I must be Speccy.

 

And note I have seen this on several computers. And sadly, I have seen where forum posters, concerned about those voltages, have wasted their money buying new power supplies that were not needed. It is for this voltage reading alone that I often recommend other hardware monitors/system information programs to people instead of Speccy even though Speccy otherwise, is a great program.

Share this post


Link to post
Share on other sites

V1.32.740 (64-bit) (21 May 2018) - most recent version as of 10 Sep 2019

Looks like this still hasn't been fixed?

CPU CORE    0.972 V
MEMORY CONTROLLER    1.524 V
+3.3V    2.784 V
+5V    2.762 V
+12V    10.944 V
-12V    -8.880 V
-5V    -8.880 V
+5V HIGH THRESHOLD    2.742 V

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...