Jump to content
CCleaner Community Forums
0rlan

CCleaner not wiping Chrome history Win 10 (64)

Recommended Posts

Hi

 

Help please - I'm having a problem with CCleaner not properly removing Chrome history

 

I have brand new SSD with a virgin install of Win 10 (64-bit),  Chrome (Version 59.0.3071.86 Official Build 64-bit) and CCleaner (Version 5.30.6065 64-bit) 

 

I am using a 'local' account on this PC and am not signed into Google (and also as far as I can tell have no Chrome background services running so no 'cloud' connection)

 

CCleaner shows as having run correctly (i.e. Chrome *not* skipped) with the proper number of files and amount of date removed reported

 

The problem comes when I reopen Chrome only to find the typed URL and search history is still there

 

The history is properly deleted when using Chrome's own 'Clear History' 

 

I have already tried uninstalling/reinstalling both Chrome and CCleaner 

 

I can post the 'Speccy' for this if it helps...

 

Thoughts anyone? 

 

Thanks

post-79185-0-98236500-1496785968_thumb.png

Share this post


Link to post
Share on other sites

Hi,

I'm having the same problem as well. I believe it has to do with Google Chrome just recently releasing an update. I'm assuming for this to work correctly we will have to wait for an update to CCleaner.

Share this post


Link to post
Share on other sites

Same. Windows 7 (64). The timing of this problem may well coincide with one or more of the most recent (and seemingly substantial) updates to Google Chrome.

Share this post


Link to post
Share on other sites

 

The New Chrome Version "59.0.3071.86" has a new Structure for the History and co. I looked the Old Chrome Version and the New one.

 

 

The Old Chrome Version has this path.

 

C:\Users\NAME\AppData\Local\Google\Chrome\User Data\"Profile Folder"

 

 

"So the Old one has Profile Folder after the "User Data" Folder, for History file and co."

 

 

The New Version.

 

C:\Users\NAME\AppData\Local\Google\Chrome\User Data\Default

 

"In this Folder is the History File"

 

 

Create u a New Profile in Chrome, is the New Profile Folder after "User Data" Folder but the standard Profile is "Default" Folder.

 

 

I hope this help for a Fix.

 

 

regards

 

alaGabba

 

I received this from as a PM from a new member and decided it would be more beneficial if shared here.

Share this post


Link to post
Share on other sites

Also a previous version of Chrome uses the folder structure

C:\Users\NAME\AppData\Local\Google\ Chrome\User Data\Default

to atore the history files.
 
CCleaner works fine with the previous version.
I think the folder structure is not the problem.

Share this post


Link to post
Share on other sites

 

Also a previous version of Chrome uses the folder structure

C:\Users\NAME\AppData\Local\Google\ Chrome\User Data\Default

to atore the history files.
 
CCleaner works fine with the previous version.
I think the folder structure is not the problem.

 

 

Thanks for the Information. 

 

This new version confuse me  :wacko:

I see that CCleaner a new date wrote on the History file but the History is not cleared. 

 

I delete it manually the file and my History is cleared.

 

Best way at the moment is, make a ini file with Name "Winapp2.ini" and put this in ur CCleaner location (C:\Program Files\CCleaner).

[History*]
LangSecRef=3029
SpecialDetect=DET_CHROME
Default=False
FileKey1=%LocalAppData%\Google\Chrome*\User Data\*|History

[Cookies*]
LangSecRef=3029
SpecialDetect=DET_CHROME
Default=False
FileKey1=%LocalAppData%\Google\Chrome*\User Data\*|Cookies

After this Start CCleaner and go to applications under "Google Chrome" see u now 2 new Lines with "History*" and "Cookies*"

Share this post


Link to post
Share on other sites

What does it take for a moderator (or related such person) here to confirm whether or not Piriform is aware of this problem and whether or not a fix is coming soon in an update? This does appear to be a bug with people running updated versions of Google Chrome (Windows 7 or 10). CCleaner no longer cleans. So what does it take to get the attention of a moderator and confirmation of whether/when a fix is coming? I pay for CCleaner Professional. However, I am not going to continue to do so if CCleaner continues to fail to clean. At some point (if we hear nothing and substantial time passes and we hear nothing) do we hit social media with things like "CCleaner no longer cleans"?

Share this post


Link to post
Share on other sites

What does it take for a moderator (or related such person) here to confirm whether or not Piriform is aware of this problem and whether or not a fix is coming soon in an update? This does appear to be a bug with people running updated versions of Google Chrome (Windows 7 or 10). CCleaner no longer cleans. So what does it take to get the attention of a moderator and confirmation of whether/when a fix is coming? I pay for CCleaner Professional. However, I am not going to continue to do so if CCleaner continues to fail to clean. At some point (if we hear nothing and substantial time passes and we hear nothing) do we hit social media with things like "CCleaner no longer cleans"?

 

As you are using Ccleaner Pro you are entitled to direct support from Piriform.

 

https://piriform.zendesk.com/hc/en-us/requests/new

Share this post


Link to post
Share on other sites

Thanks hazelnut. I submitted a request. (I actually did previously look through CCleaner Pro for a link to do some such thing, but could not find it. Perhaps I did not look hard enough or in the right place.) Without knowledge of a forthcoming fix, this problem bugs me enough to switch to a different product that does not have this problem. Hopefully I will hear back from Piriform support.

Share this post


Link to post
Share on other sites

What does it take for a moderator (or related such person) here to confirm whether or not Piriform is aware of this problem and whether or not a fix is coming soon in an update? This does appear to be a bug with people running updated versions of Google Chrome (Windows 7 or 10). CCleaner no longer cleans. So what does it take to get the attention of a moderator and confirmation of whether/when a fix is coming? I pay for CCleaner Professional. However, I am not going to continue to do so if CCleaner continues to fail to clean. At some point (if we hear nothing and substantial time passes and we hear nothing) do we hit social media with things like "CCleaner no longer cleans"?

 

I agree. It is also sad that CCleaner Pro gets updated with CCleaner FREE. I feel like there is no difference between the two programs. CCleaner Pro in my opinion should receive updates much faster then both versions being released at the same time. People spend a lot of money and the lack of development for such a product is a shame especially for those whom support it we are always left with the users whom don't pay #notfair.

 

However back on topic I have wrote to support and they were trying to tell me the issue above has to do with NVidia. I don't even have a NVidia graphics card. I don't even know what piriform is doing behind the scenes to be honest, or how graphics are such at fault for not cleaning chrome. I just wish they would separate the two products. CCleaner FREE should receive updates when they so desire while Pro users should have an advantage. Not a lot of people are willing speak out and I know I've told piriform this behind closed doors but I'm only one voice.

 

I still respect the product, moderators, etc! I just wish piriform had a structure that worked for everyone for what they offer.

 

At this point without knowledge of changing this or that I guess users will have to wait for an update.

Share this post


Link to post
Share on other sites

CCleaner 5.31

https://forum.piriform.com/index.php?s=4f21ea7953bc0922de8b45cffc185e4a&showtopic=48426

 

History/Cache cleared now 

Cookies not cleared for me

 

If u use Thunderbird or Mozilla FireFox, please Update not to this Version. This Version killed ur Thunderbird Profile / FireFox.

Thunderbird Problem: https://forum.piriform.com/index.php?showtopic=48428

Mozilla FireFox Problem https://forum.piriform.com/index.php?showtopic=48429

 

New CCleaner v5.31.6105

https://forum.piriform.com/index.php?showtopic=48428&do=findComment&comment=284171

 

History/Cache cleared now 

Cookies not cleared for me

Share this post


Link to post
Share on other sites
 

 

If u use Thunderbird or Mozilla FireFox, please Update not to this Version. This Version killed ur Thunderbird Profile / FireFox.

Thunderbird Problem: https://forum.piriform.com/index.php?showtopic=48428

Mozilla FireFox Problem https://forum.piriform.com/index.php?showtopic=48429

 

See here

https://forum.piriform.com/index.php?showtopic=48428&do=findComment&comment=284145

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...