Jump to content
CCleaner Community Forums
Sign in to follow this  
haken123

Windows does not boot after running CCleaner

Recommended Posts

Hi, I've been using CCleaner for years on several computers and it's been great. However, after today's running of registry of both Cleaner and Registry (I do it every couple od months), my computer does not start anymore. Windows gets stuck during the boot up period and then the screen goes black, I don't even get to the login screen. Anyone able to help me, please?

 

PS: No, no registry back-up was made... sadly.

Share this post


Link to post
Share on other sites

if you had restore points turned on, you could try booting the PC into Advanced Startup Options mode.

 

turn the unit on, as it tries to start Windows, hold in the power button until it turns off.

repeat this until it says something like "entering repair mode" and it'll take you to the ASO screen.

click Troubleshoot, then Advanced, then System Restore.

Share this post


Link to post
Share on other sites

What operating system?

 

Did you have any of the sdvanced options ticked for cleaning?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...