Jump to content
CCleaner Community Forums
Kato Wilbur

Still seeing UAC after Nergal's solution.

Recommended Posts

I applied Nergal's fix for SkipUAC not working in Win10 Anniversary Edition. I'm still getting the UAC warning whenever I run anything as Administrator. Does anyone have any other suggestions and/or is there a permanent solution on the way?

 

Thanks.

 

Windows 10 Anniversary Edition 64-bit

Share this post


Link to post
Share on other sites

this would be the ultimate, permanent fix;  Control Panel > User Accounts > Change user account control Settings > slide to Never Notify

it's my default setting, but each to his own.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×