Jump to content
CCleaner Community Forums
Haiwee

Won't add log in

Recommended Posts

For my credit union account, it registers my device so that I can log in.  That registration keeps getting removed when I run CCleaner.  The cookie list does not show anything from my credit union nor is there a way to add it.  I reverted back to 5.22 but nothing changed.  How can I convince the program to skip a cookie it can't seem to find?

Share this post


Link to post
Share on other sites

Hi Haiwee, and welcome to the forum.

 

Try initially unchecking "Adobe Flash Player" in "Applications/Multimedia". If doing this retains your log-in, then it will give us a guide as to where to look for your log-in details.

 

Unless I'm behind the times, I think a lot of sites will still be using flash cookies as their means of log-in and settings storage.

Share this post


Link to post
Share on other sites

Where do I find "Adobe Flash Player" in "Applications/Multimedia"?  I have Flash set to "Always Ask" due to it's vulnerabilities.  Is it under Tools/Options?

Share this post


Link to post
Share on other sites
Where do I find "Adobe Flash Player" in "Applications/Multimedia"?  I have Flash set to "Always Ask" due to it's vulnerabilities.  Is it under Tools/Options?

he refers to in ccleaner. The second tab, applications, there's a heading multimedia under this you'll find adobe flash player listed

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...