Jump to content
CCleaner Community Forums
Sign in to follow this  
harij0

"Installer"

Recommended Posts

Hi there, I suddenly have "Installer" running on my Mac every time I start it up (even from sleep). I recently installed CC Cleaner on the machine (before the issue started) Is it possible that It could have been installed with the cleaner?

 

Thanks in advance for your help.

cheers

Jay

 

Share this post


Link to post
Share on other sites

Hi Jay, and welcome to the forum.

 

I don't think it's anything which came down with CCleaner, but there is an adware program called "genieo" which has been around for a number of years, and in various guises, and can run a process called "Installer".

 

Although this may not be the issue, it's the first thing to check out just in case.

 

Have a read here ...

 

http://www.thesafemac.com/arg-genieo/

 

That article was written in 2013, and updated in 2015, and apparently this adware is still around.

 

To be absolutely safe, can I suggest you follow the advice given and download "Malwarebytes Anti-Malware for Mac" (free), which will scan and remove any adware you may have inadvertently downloaded onto your computer.

 

Hope that helps, and let us know how you get on.

:)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×