Jump to content
CCleaner Community Forums
Sign in to follow this  
Andavari

[Bug Fixers] CCleaner is deleting Chrome/Chromium Extension Settings

Recommended Posts

Bug Fixers: CCleaner is deleting Chrome/Chromium Extension Settings

 

Can you look into why CCleaner is deleting Chrome/Chromium Extension Settings, it's still causing issues for people using Chrome/Chromium web browsers:
https://forum.piriform.com/index.php?showtopic=45274


Another person who had to implement an exclude to protect the extension settings (notice the second image upload in the post with the exclude path, basically same as my above link but he's excluding the whole User Data folder):
https://forum.piriform.com/index.php?showtopic=46589

Edited by Andavari

Share this post


Link to post
Share on other sites

I think it's the same thing Hazelnut.

 

When I was having problems with my adblocking settings getting wiped out nothing was even listed in the CCleaner summary window, so it was deleting the settings without ever listing what it had removed, the cleaning was NOT caused by my winapp2.ini file or my includes which was why it took me so long (months) to figure out what was causing it -- good ole CCleaner.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×