Jump to content
CCleaner Community Forums
Iowa

Avast Free Antivirus.

Recommended Posts

A few days ago I noticed a new icon on my PC desktop named the Avast free browser.

This appeared suddenly and was not caused by any action on my part.

Since then Avast free Antivirus does not seem to be working properly,

I uninstalled the browser, by using the control panel, but the problem persists.

When I open Avast antivirus I am told "You are unprotected"..

I can still operate the smart scan but this only takes a couple of seconds to run whilst before it took around 2.5 minutes.

I want to keep Avast so should I uninstall and then reinstall later, and is it better to use the removal tool?

Share this post


Link to post
Share on other sites

As far as I am concerned I followed the procedure mentioned above.

I went into control panel, then programmes, and after that programmes and features.

I highlighted Avast free Antivirus, clicked change, then modify, and unchecked the Safe browser. Maybe I should have mentioned it was called  "Safe Browser" rather than "free browser".

What I regard as the problem with running Avast free Antivirus, as described in my first post, remains.

Share this post


Link to post
Share on other sites

So you followed all these steps

 

https://www.avast.com/en-gb/faq.php?article=AVKB96

 

Well I would uninstall, reboot, and then re-install again if you are wanting to keep avast.

 

Make sure you select 'custom install' so that you can untick safe browser before fully installing.

 

The avast clean up tool may also help afterwards in case there are bits left

 

https://www.avast.com/uninstall-utility

Share this post


Link to post
Share on other sites

as @hazelnut suggests with the custom install options.

whenever I install Avast, I use the custom settings and only leave the first 3 ticked, all the others get unticked.

Share this post


Link to post
Share on other sites

See the last post here:  

https://forum.avast.com/index.php?topic=184576.15

It may be an integral part of the program updates now.  I'm not sure, will know after the next update here.

 

Only real problem I had with it is the added resource usage.  Not much, but still too much considering that I didn't even want it. 

 

Edit:  I'm still using Avast.  The benefit outweighs the cost, for me at least.  Looking around for a better now, though for the first time in 10 years. 

Share this post


Link to post
Share on other sites

I don't have this problem as I only ever update the Avast "Engine and Virus Definitions".

 

As far as the program goes I stayed with Version 6.0.1367.

 

I'm not saying that's a recommendation, but it suits me and Avast still does it's job and updates the important stuff just the same.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...