Jump to content
CCleaner Community Forums
Sign in to follow this  

CCleaner was working fine, now no longer starts

Recommended Posts

I tried running CCleaner on my Mac the other day (10.6.8 at the time) and it crashed. Previously it had worked just fine.  I restarted and tried again and received the same result. 


I figured it was something to do with possible incompatibility with Snow Leopard and decided it was a good time to upgrade to 10.11 El Capitan. 


Well... CCleaner still does not run.  It bounces in the dock for a bit then vanishes.


Anyone deal with this issue on a Mac?



Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Create New...