Jump to content
CCleaner Community Forums
CrazyManer

After using ccleaner google chrome dont remembers passwords

Recommended Posts

Well done Piriform! 

 

After one simple use of CCleaner, my Google Chrome browser keeps asking me for login every time when i close browser window at every page and even the browser it self !!! 

 

I tryed everything, unpaired with google, removed data, removed chrome, removed ccleaner, applied backup of registers that ccleaner made, everything is set, like remember passwords, dont logoff, everything ... but still after everything this problem keeps going and going on and on, its pissing me off like hell !!!!!

 

I wont be reinstalling my whole desktop harddrive just because you done some "nice" update! You should fix this ASAP !!!! 

 

I PROMISE, THAT I WILL NEVER USE CCLEANER AGAIN, I PROMISE YOU THAT I WILL NOT RECOMMEND IT TO ANYONE !!! 

 

APP THAT PROMISES YOU FIXING YOUR PC, CLEANING AND BETTER RUNNING ... AND IT JUST RUINS EVERYTHING !!!!! 

 

I really want to say some really spicy words but i will not, because i want you to solve this problem you made me, before i will get banned ! 

 

Share this post


Link to post
Share on other sites

more info please.

 

CC version?

Windows version?

AV software?

Chrome version?

 

did you run the registry cleaner in CC?

do you run CC with winapp2.ini, INCLUDE's or any other enhancements?

 

have you tried re-creating your Chrome profile?

Share this post


Link to post
Share on other sites

Try unticking the option in CCleaner that deletes saved passwords in Google Chrome.

 

I use Firefox not Chrome, but the principle is the same for all browsers.

post-73689-0-15256400-1454877970_thumb.jpg

Share this post


Link to post
Share on other sites

I have been having this same problem for some time. I hadn't used ccleaner for a while and started to save some of my passwords in chrome (about 50). After running it recently I found myself having to log into some accounts that I thought I had saved. There are now only 5. It's funny, I printed the list about 2 weeks ago to check some things, that is how I know that I had about 50 in there. Below is the information asked of the person who created this thread.

 

CC v5.12.5431(64 bit)

Windows 7 Professional Service Pack 1

AVG Internet Security/AVG PC Tuneup Version 16.13.47453/AVG Framework ver 1.52.1.51616/AVG setup ver 1.52.1.51612

Chrome ver 48.0.2564.103m

 

I have the free version of ccleaner and only run the cleaner with no changed to the defaults.

 

Any help with this would be appreciated.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...