Jump to content
CCleaner Community Forums
Sign in to follow this  
zmyxpt

System Tray icon still show wrong temperatre

Recommended Posts

Thanks for good softwares ccleaner and speccy,I've use them for years and they work very well.

There's only one promblem now:  

I have speccy auto start with system, auto minisize to system tray,show the temperatre of motherboard.

When it start,it show right number,but as system runs, the number never change, until I click on the icon to call the  window out.After that,the number change normally.

I'm using 1.29.714 on windows 7 64bit with sp1,install update every week,using mse ,ccleaner,admuncher ,chrome and nothing else.

 

Share this post


Link to post
Share on other sites

It's a known problem.

There are/have been a few other threads on the same topic.

 

The good news is the Dev Team do read these posts so would be aware of the issue.

The bad news, as to a resolution (if there is one) is anyone's guess.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...