Jump to content
CCleaner Community Forums
acooldozen

Strange Behavior Windows ME

Recommended Posts

<_< 1st screenshot with Opera options unchecked.

 

 

 

2nd screenshot with Opera options checked.

 

 

 

3rd screenshot with analyse cancelled with Opera checked.

 

 

 

........anyone have any idea why this would be happening?

Share this post


Link to post
Share on other sites

Don't know, "perhaps" reinstalling CCleaner would fix it, or "perhaps" you're using Opera 9 beta which has changed some things.

 

Edit: It's just an assumption that Opera 9 beta has changed some things, I haven't actually tried it!

 

I still use the winapp2.ini entry for Opera 8 single user because CCleaner's default detection misses some things:

[Opera 8 (Single User)]

LangSecRef=3027

Detect=HKCU\Software\Opera Software

Default=True

FileKey1=%ProgramFiles%\Opera\profile|COOKIES4.DAT

FileKey2=%ProgramFiles%\Opera\profile|cookies4.dat.sbsd.bak

FileKey3=%ProgramFiles%\Opera\profile|GLOBAL.DAT

FileKey4=%ProgramFiles%\Opera\profile|OPERA6.ADR.SBSD.BAK

FileKey5=%ProgramFiles%\Opera\profile\CACHE4|*.*

FileKey6=%ProgramFiles%\Opera\profile\cacheOp|*.*

Share this post


Link to post
Share on other sites

Are the entries that Andavari listed in your winapp2.ini?

 

 

.....don't have a winapp2.ini file on my machine!......that I can find. :o

 

I do have a winapp.ini in the Ccleaner folder in program files.

Share this post


Link to post
Share on other sites

.....don't have a winapp2.ini file on my machine!......that I can find. :o

 

I do have a winapp.ini in the Ccleaner folder in program files.

 

Just download the winapp2.ini, and put in CCleaner progam file with the winapp.ini.

Share this post


Link to post
Share on other sites

is it compatable with my OS windowsME?

 

Maybe ask one the big dogs to be certain, but I don't know why it wouldn't be. It's the same thing as your winapp.ini with additional programs. The winapp.ini has some programs for CCleaner to detect properly, and winapp2.ini has additional, and updated program information.

 

Does that make sense? I'm not sure that I'm explaining this clearly. <_<

Share this post


Link to post
Share on other sites

.......makes perfect sense. Gonna give it a go. Thanx for your input. I appreciate it.

 

:blink: Sorry about the double post people!!!

Share this post


Link to post
Share on other sites

.......makes perfect sense. Gonna give it a go. Thanx for your input. I appreciate it.

 

:blink: Sorry about the double post people!!!

 

Have fun! :)

 

Don't worry about the double post. It's been happening alot lately because the forum keeps stalling. :(

Share this post


Link to post
Share on other sites

cut and pasted the info from Andavari's post into winapp2.ini as there was nothing in the file re: Opera. Still having the same problem tho!

Share this post


Link to post
Share on other sites

cut and pasted the info from Andavari's post into winapp2.ini as there was nothing in the file re: Opera. Still having the same problem tho!

 

Andavari will be online soon. He can tell you exactly where to copy/paste the information so that it works correctly. ;)

 

 

@Andavari - Will you update the winapp2.ini for us? <krit asks with all sweetness in her voice>

Share this post


Link to post
Share on other sites

Are the entries that Andavari listed in your winapp2.ini?

 

He wouldn't have that entry since I myself made it because CCleaner doesn't clean all of Opera's junk and the two junk files that Spybot SD creates in Opera's profile folder.

 

--------

 

If that winapp2.ini entry doesn't work it should look like this:

cc_winapp2_ini_entry.png.xs.jpg

Share this post


Link to post
Share on other sites

@Andavari - Will you update the winapp2.ini for us?

 

Removed the color as I didn't even notice it before.

 

No!

 

And before someone asks:

Q1: Why? :(

A1: Because I don't want to! :P

Q2: But why don't you want to? :angry:

A2: Please refer to A1! :P:P .......... :P:P

Share this post


Link to post
Share on other sites

Removed the color as I didn't even notice it before.

 

No!

 

And before someone asks:

Q1: Why? :(

A1: Because I don't want to! :P

Q2: But why don't you want to? :angry:

A2: Please refer to A1! :P:P .......... :P:P

 

Well fine then. :P to you too.

 

 

Back on topic. Acooldozen if you match your winapp2.ini to look like Andavari's screenshot does it work?

 

More specifically does it look like this at the top?

; Application Cleaning file

;

; Notes

; ---------------------------------------

; LangSecRef

; 3021 = Applications

; 3022 = Internet

; 3023 = Multimedia

; 3024 = Utilities

; 3025 = Windows

; 3027 = Opera (minus the red color of course)

Share this post


Link to post
Share on other sites

The beginning info of winapp2.ini is nothing more than to hold the copyright info, and to give the code as to what goes with what for proper placement within the CCleaner GUI. It's all commented out using these ";" therefore if the beginning wasn't there it would make no difference, CCleaner would still see the cleaning routines and use them.

Share this post


Link to post
Share on other sites

The beginning info of winapp2.ini is nothing more than to hold the copyright info, and to give the code as to what goes with what for proper placement within the CCleaner GUI. It's all commented out using these ";" therefore if the beginning wasn't there it would make no difference, CCleaner would still see the cleaning routines and use them.

 

That is the only difference that I can see between your previous post that A... copied/posted, and then the screenshot. The entries look exactly the same.

 

It doesn't matter. I just don't see the difference.

 

 

 

Andavari should reconsider Krit's previous request.

Share this post


Link to post
Share on other sites

:( ......the beginning NOW is exactly the same. (minus the red of course) see attached screenshot.. When I leave Opera8 single user, unchecked, cCleaner works fine. As soon as I check it No Go!

 

 

Share this post


Link to post
Share on other sites

When I leave Opera8 single user, unchecked, cCleaner works fine. As soon as I check it No Go!

 

The only thing I can think of which probably isn't the case would be if Opera's registry data wasn't in the default location:

HKEY_CURRENT_USER\Software\Opera Software

 

It's impossible to know what the winapp.ini entry does exactly as it has some sort of detection code which doesn't list directories or files in plain sight as the winapp2.ini entry does.

Share this post


Link to post
Share on other sites

The only thing I can think of which probably isn't the case would be if Opera's registry data wasn't in the default location:

HKEY_CURRENT_USER\Software\Opera Software

 

.......Yup, the Opera registry data is in the default location.

Share this post


Link to post
Share on other sites

 

B) ...........for Andavari eyes only............Thanx for ALL of your help, patience & guidance. I ("Opera 8 Cleaner.bat") I learned a bunch today. Much appreciated. B)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...