Jump to content
CCleaner Community Forums
sdfgbsdmfg

some drives are being shown as 0B

Recommended Posts

probably unrelated, but if you are running the 64bit version of Speccy, try the 32bit one.

also, wouldn't hurt to try, check your motherboard BIOS for firmware updates.

 

at least after those attempts, report back, and those boxes can be ticked off by the Devs when they investigate as they do read these posts.

Share this post


Link to post
Share on other sites
completely ignored? ok then.

It's not completely ignored, this is a users' forum. The developers read every thread, but they don't comment unless they need more information about a bug. If they are able to fix it they will.

 

Edit

In both cases in the images in the original post, show the same hard drive? Or seperate drives of the same make? It could be (guessing only) that the drive doesn't report it's size to WMI (though I kinda doubt it), but as I said they can use that data toward fixing it, probably.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...