Jump to content
CCleaner Community Forums
Bruce A. Johnson

Windows 10 removed CCleaner

Recommended Posts

I have been using CCleaner for MANY years now and have always been very happy with it. It is only recently that I went Pro though - with version 5.22, which immediately upgraded to 5.23. I never had any issues until then... I have never got a Windows 10 Message stating it is removing my copy of CCleaner, even when I upgraded to the Windows Anniversary Edition!

 

I'm running Windows 10 Home Version 1607, Build 14931.1000 - the latest in the Slow Insider Ring, on a Samsung Laptop with an i5 Processor, 8 GB RAM, 1 TB HDD, 14" Touch Screen, Built-in Graphics. It is after upgrading to CCleaner 5.23, that I observed that whenever CCleaner did an auto clean, my Desktop Icons get all messed up! Nothing is missing, just that they are not where they used to be!! This is rather irky, since I prefer to know exactly where my icons are, like most users!! When this happens, CCleaner finds over 750 MB to clean each time too, which it does faithfully!

 

It may be a quirk of Windows 10, but I sure hope Piriform can do something to solve it in the next update! If you want any more details about my Software/ Hardware, I'll gladly supply the same! There is nothing but my Desktop - before and after it happens - that I can attach as screenshots, so if that will help, I can attach them too...

 

Meanwhile, Three Cheers for a GREAT Product!!!

Edited by Augeas
I've removed your other spam post, please do not use the forum to sell your products.

Share this post


Link to post
Share on other sites

A few things to consider, CC v5.23 has a few issues currently, and although from your description, yours doesn't fit any known problems, see if reverting back to v5.22 helps.

Also, since you are on the Insider Ring, your are in effect running a Beta version, so some things are going to throw up 'undesirable effects'.

Lastly, with your desktop icons getting re-arranged, that's the sort of behaviour you sometimes see when your video driver gets updated or generally 'refreshes' after some glitch.

It could also simply be the new Win10 update.

 

I just got build 14393.351 and it screwed some of my Excel worksheets column widths and AutoShape placements.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×