Jump to content
CCleaner Community Forums
jbankson

Windows 10 Update Issue

Recommended Posts

I have the Dutch version of Windows 10 (version 1511 - build 10586.218).

And I had the same issue.

 

Speccy got uninstalled and after I installed it again, I got the notification again.

 

However, Speccy itself is still in the installation directory and runable.

Share this post


Link to post
Share on other sites

I just updated Windows 10 to the Anniversary Update: Version 1607 (OS Build 14393.10).

 

Now, the temperature of my motherboard doesn't show up in Speccy.

 

I'm using the free latest version of Speccy. I even tried reinstalling it but it didn't help.

Share this post


Link to post
Share on other sites
I just updated Windows 10 to the Anniversary Update: Version 1607 (OS Build 14393.10).

 

Now, the temperature of my motherboard doesn't show up in Speccy.

 

I'm using the free latest version of Speccy. I even tried reinstalling it but it didn't help.

Update motherboard drivers?

Share this post


Link to post
Share on other sites

I just updated Windows 10 to the Anniversary Update: Version 1607 (OS Build 14393.10).

 

Now, the temperature of my motherboard doesn't show up in Speccy.

 

I'm using the free latest version of Speccy. I even tried reinstalling it but it didn't help.

i have this problem too and motherboard  driver is updated

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...