Jump to content
CCleaner Community Forums
jbankson

Windows 10 Update Issue

Recommended Posts

I have the Dutch version of Windows 10 (version 1511 - build 10586.218).

And I had the same issue.

 

Speccy got uninstalled and after I installed it again, I got the notification again.

 

However, Speccy itself is still in the installation directory and runable.

Share this post


Link to post
Share on other sites

I just updated Windows 10 to the Anniversary Update: Version 1607 (OS Build 14393.10).

 

Now, the temperature of my motherboard doesn't show up in Speccy.

 

I'm using the free latest version of Speccy. I even tried reinstalling it but it didn't help.

Share this post


Link to post
Share on other sites
I just updated Windows 10 to the Anniversary Update: Version 1607 (OS Build 14393.10).

 

Now, the temperature of my motherboard doesn't show up in Speccy.

 

I'm using the free latest version of Speccy. I even tried reinstalling it but it didn't help.

Update motherboard drivers?

Share this post


Link to post
Share on other sites

I just updated Windows 10 to the Anniversary Update: Version 1607 (OS Build 14393.10).

 

Now, the temperature of my motherboard doesn't show up in Speccy.

 

I'm using the free latest version of Speccy. I even tried reinstalling it but it didn't help.

i have this problem too and motherboard  driver is updated

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×