Jump to content
CCleaner Community Forums
Article_86

This forum has probs. w/ IE 11?

Recommended Posts

I just posted an attachment that cant be seen except in the edit mode.  All I can see is a light grey line where attachment text should be.  I have noticed other anomalies as well.  I don't have this problem on any other site.  - Art

Share this post


Link to post
Share on other sites

I was just concerned that no one else could see it.  I KNOW i'm crazy, I just didn't want everyone else to know.  lol  I'm using Firefox now.  Now the Like This function does not work.  It comes back with "You have reached your quota of positive votes for the day"  I havent been here for days.  Do you think that Adblock Plus/Ghostery/Norton 360 is the culprit?  - Art

Share this post


Link to post
Share on other sites

 

The Like function is disabled on the forums.

 

 

Could the legend on the button have the words "You Cannot" added to it?

We would probably all like that

It would be easier to just remove the button, which administration has not done yet

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...