Jump to content
CCleaner Community Forums
Sign in to follow this  
lab

Display Properties: Effects button is disabled

Recommended Posts

Display Properties menu, Appearance tab: the Effects button not working after running ccleaner.

 

I am able to invoke the Advanced button on this tab.

 

I am running winXP Pro-SP2 and ccleaner v1.27, with the defaults checked for cleaner and issues.

Share this post


Link to post
Share on other sites

Display Properties menu, Appearance tab: the Effects button not working after running ccleaner.

 

I am able to invoke the Advanced button on this tab.

 

I am running winXP Pro-SP2 and ccleaner v1.27, with the defaults checked for cleaner and issues.

 

Hi Lab, and Welcome!

 

Have you tried rebooting your computer? I have to admit that's very odd. <_<

Hopefully someone else can be of more assistance.

Share this post


Link to post
Share on other sites

Indeed, I have rebooted and troble-shot many times.

 

Could a registry link, dll, or ActiveX Control associated with the Effects menu have gotten deleted or damaged?

Share this post


Link to post
Share on other sites

Here! This is much better information. You can download the fix rather than manually making changes. :D

 

 

This has to do with a Policy setting made either via gpedit.msc or manually via the registry. The side effects are that Windows and Buttons are greyed out under Desktop Properties/Appearance and the check box under System Properties/Advanced/

Performance/Settings that reads: Use visual styles on windows and buttons, does not remain checked. This edit corrects that behavior. Download and apply either one on line 214, they are the same edit.

 

To use the Regedits: Save the REG File to your hard disk. Double click it and answer yes to the import prompt. REG files can be viewed in Notepad by right clicking on the file and selecting Edit.

Windows/Buttons Greyed Out under Appearance and/or Windows XP Style Changes to Windows Classic (Line 214) http://www.kellys-korner-xp.com/xp_tweaks.htm

 

Other checkpoints:

 

1. Right click the My Computer icon/Properties/Advanced/Performance/Settings. Verify that: Use visual styles on windows

and buttons is checked.

2. Windows Explorer/Tools/Folder Options/View. User Common Tasks in Folders.

3. Right click the Desktop/Properties/Appearance. Windows and Buttons choose: Windows XP style.

4. Start/Administrative Tools/Services. Scroll down to Themes and verify that the service is started.

 

Hope one these things works.

Share this post


Link to post
Share on other sites

Your suggestion of the Kellys-Korner tweak was excellent (which is a good thing, because I had already verified most of the other checkpoints).

 

I read through the tweaks and tried one a bit closer to the described condition - #256 on the right side: "Effects Options are Greyed Out - Appearance"

 

It employs the same strategy as you so clearly explained for #214.

 

Thanks!

Share this post


Link to post
Share on other sites

Your suggestion of the Kellys-Korner tweak was excellent (which is a good thing, because I had already verified most of the other checkpoints).

 

I read through the tweaks and tried one a bit closer to the described condition - #256 on the right side: "Effects Options are Greyed Out - Appearance"

 

It employs the same strategy as you so clearly explained for #214.

 

Thanks!

 

No problem.

 

Just open the link for "greyed out", and save the page to your C drive. Then double click it to merge it to your registry! I hope that it works. ;)

Share this post


Link to post
Share on other sites

For future reference, grayed-out display property items can sometimes be solved by Dial-a-fix's policies scanner (if a policy is indeed why it is grayed out).

Share this post


Link to post
Share on other sites

For future reference, grayed-out display property items can sometimes be solved by Dial-a-fix's policies scanner (if a policy is indeed why it is grayed out).

Thanks Dj. I found that the policy's can cause the problem, but I didn't find the fix. DAF just fix's everything, huh? ;)

Share this post


Link to post
Share on other sites

G'Day Folks,

 

Thanks for the info krit86lr and also lab for the specific correction

Quote: "I read through the tweaks and tried one a bit closer to the described condition - #256 on the right side: "Effects Options are Greyed Out - Appearance" = Good One!

 

My problem was caused by using the "AutoPatcher" and undoing some of the Tweaks I had installed. When I used the "Tweak Undo" (under Tools in AutoPatcher) it somewhat created minor havoc on the system and this (above) problem was one of them. Interesting is that the "Effects" option was or is not greyed out as such, it just did not activate when you clicked on the button, so if was a bit harder to define the error "Effects button not active" -V- "Effects Options are Greyed Out - Appearance" as being the same error.

 

Kelly is a good fixer reference to have = http://www.kellys-korner-xp.com/xp_tweaks.htm for a lot of XP issues - only problem is having to read through all of them to find the specific fix.

 

BTW: The CCleaner I think is the best since the invention of the "Mouse Trap" B)

 

Regards

Roger H.

Share this post


Link to post
Share on other sites

Besure to have latest graphics card drivers. I am not sure if it could be that, but maybe. :D

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×