Jump to content
CCleaner Community Forums
vloads

Not clearing the recently visited sites in edge browser.

Recommended Posts

Click Startup Menu on Windows->Click Settings, There is a thing pop up. On the left, at the very last line(bottom) you will see "Background Apps" click on "Background Apps" you will see a list of apps running on the background. There is Edges in there. On the right side of that app, there is an on/off button, just turn it off.(I turn off all the list->will save your battery)

 

ME is not running in the background and CC still skips ME?

Share this post


Link to post
Share on other sites

ME is not running in the background and CC still skips ME?

Reboost  after disabling ME running on background? It works for me since I did these. That's all I know. It's all working on my two laptops and my sister's laptop too.

Thanks

Share this post


Link to post
Share on other sites
Guest MrJ

Hi all,

 

Just to let you know that we are aware that CCleaner is still skipping Edge in certain cases and are working on improving this functionality further. MrV's quote still applies - and it can still happen even when Edge is not running at all.

 

HI, there are instances where CCleaner is skipping cleaning for Edge. This occurs when CCleaner has been unable to obtain access to the databases used by Edge. The team is aware of this issue and is working to identify and implement a solution. :)

Share this post


Link to post
Share on other sites

Hi all,

 

Just to let you know that we are aware that CCleaner is still skipping Edge in certain cases and are working on improving this functionality further. MrV's quote still applies - and it can still happen even when Edge is not running at all.

 

Thank you, your assurance is very much appreciated.

 

I would be interested in understanding what you are really up against with win 10?

Share this post


Link to post
Share on other sites

I noticed, after this AM's Win 10 update that CC was acting differently:

 

1. The 'Run Cleaner' button, (lower right), was grayed out for almost 15+ seconds, (has been doing that but for a much shorter time).

 

2. That it took an extended amount of time to clean, (very slow comparatively).

Share this post


Link to post
Share on other sites

Kill dllhost.exe process and keep the task manager open while you're running ccleaner to see if the process doesn't start up again, because this process has the habit of starting and stopping itself frequently.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...