Jump to content
CCleaner Community Forums
Nergal

The Wrong Temperature Thread

Recommended Posts

Mainboard

Manufacturer: Gigabyte 

Model: F2A88X-D3H 

Version: AMI UEFI BIOS F6

Chipset Vendor: AMD
Chipset Model: K15 IMC
Chipset Revision: 00

 

CPU

AMD A10-6800K

 

Shows temps about 35 °C higher than other programs.

 

Windows 7 x64 Bit Home
 

Share this post


Link to post
Share on other sites
 GPU Temperature is not displayed.( HP Pavilion 17 e 062sr)
 

Операционная система
   Майкрософт Windows 8.1 для одного языка 64-bit
      Тип компьютера: Ноутбук
  Центральный процессор
   Intel Core i5 3230M @ 2.60GHz   41 °C
   Технология Ivy Bridge 22nm

  Оперативная память
   6,00ГБ 2-канальная DDR3 @ 798 МГц (11-11-11-28)

  Системная плата
   Изготовитель Hewlett-Packard
    Модель 1972 (U3E1)
     Версия 95.33
 Изготовитель сев. моста Intel
 Модель сев. моста Ivy Bridge
 Ревизия сев. моста 09
 Изготовитель юж. моста Intel
 Модель юж. моста HM76
 Ревизия юж. моста 04
  Температура системы    40 °C
        BIOS
   Марка Insyde
   Версия F.24
   Дата 19.11.2014
  Графические устройства
   Generic PnP Monitor (1600x900@60Hz)
   Intel HD Graphics 4000 (HP

 

   1024 МБATI Radeon HD 8670M (HP)
    Модель Radeon HD 8670M
    Код устройства 1002-6660
    Производитель HP (103C)
    Частота ГП 300,0 (975,0) МГц
    Версия драйвера 15.201.1001.0
    Тип памяти DDR3
    Память 1024 МБ
   Быстродействие 14,4 ГБ/с
   CrossFire отключён

                                            temp-???????????

  Хранение данных
   465GB TOSHIBA MQ01ABF050 (SATA) 40 °C

       Установленные платформы .NET Framework
   v4.5 Full
   v4.5 Client
   v3.5 SP1
   v3.0 SP2
   v2.0 SP2

Share this post


Link to post
Share on other sites

Speccy latest V1.29 show error system temperature 120C on H81M-K.

Speccy may remove system termperature or just show N/A instead of error value.

 

Manufacturer :  ASUSTeK COMPUTER INC;
Model :  H81M-K
Version Rev :  X.0x
Chipset Vendor :  INTEL
Chipset Model :  H81
SIO :  NCT5535D

 

H81_MK.jpg

 

Another image soure:

naNjKbi.jpg?1

Link: http://i.imgur.com/naNjKbi.jpg?1

Edited by Rajamin

Share this post


Link to post
Share on other sites

Hi, @Rajamincan you attempt re-uploading your image, it doesn't show.

Everybody, the developers appreciate your submissions. I hope they can make things better for you.

Just a reminder, be sure you have the latest bios version for your PC as sometimes the bug maybe in the motherboard-to-windows communication and/or the way Speccy reads that data

 

Share this post


Link to post
Share on other sites

Thanks 2nd picture shows :)

Share this post


Link to post
Share on other sites
Manufacturer MSI

Model H110I PRO (MS-7995) (U3E1)

Version 1.0

Chipset Vendor Intel

Chipset Model Skylake

Chipset Revision 07

Southbridge Vendor Intel

Southbridge Model Skylake PCH

Southbridge Revision 31

System Temperature 111 °C

Using Windows 10 


Brand American Megatrends Inc.

Version 3.20

Date 1/27/2016


SxR5hdw.png?1

Share this post


Link to post
Share on other sites
Manufacturer: ASRock

Model: A88M-G/3.1 (mATX, AMD Socket FM2+)

Version: v1.0

Chipset Vendor: AMD 

Chipset Model: A88X (Bolton-D4)

Chipset Revision: N/A

BIOS: UEFI 1.30

CPU:  A10-7850K

 

Clearly there is an issue with AMD FM2+ motherboards and UEFI BIOS.

The OEM programs pick up the correct temperature but Speccy can't.

This has been going on over a year so why isn't it fixed yet?

post-76095-0-42297500-1461814059_thumb.jpg

Share this post


Link to post
Share on other sites

 

 Clearly there is an issue with AMD FM2+ motherboards and UEFI BIOS.post-76095-0-42297500-1461814059_thumb.jpg
Good catch, and that's why I started this thread so patterns (and there are likely to be many separate ones) can be spotted where they would be missed when placed in seperate threads.As far as why it hasn't been fixed, there may be multiple reasons, the least of which could be that it's unfixable and caused by the way that chipset communicates the information to to WMI service which then reports to speccy.

Share this post


Link to post
Share on other sites

BIOS is upto date, just updated it. Windows 10. AMD FX-6300

Windows is not up to date yet. Have yet to install "Cumulative Update for Windows 10 Version 1511 for x64-based Systems (KB3156421)."

 

Manufacturer: MSI 
Model: 970A-G43 (MS-7693) 
Version: 3.0
Chipset Vendor: AMD
Chipset Model: RD9x0
Chipset Revision: 02

Share this post


Link to post
Share on other sites

Wrong CPU temperature - up to 120° C. Windows up to date, BIOS up to date.

 

Manufacturer: AMD

Model: Pumori (Socket FT1)

Version: Base Board Version

Chipset Vendor: AMD
Chipset Model: K15 IMC
Chipset Revision: 00

Share this post


Link to post
Share on other sites

I have just come here to look for assistance/advice and found this thread.    I currently do not have access to te PC, however I will get the details later today and post them.

 

I run Speccy on an older XP machine where I use it to monitor temperatures during processor intensive operations.   

 

Recently I was trying to find out why a Win10 machine was running slow and found that under certain conditions there was a high CPU load - Speccy was installed and I could see the temperatures rising however they looked "normal" for the usage.   Advice from Dell was to update drivers and move to Win10.   Win10 upgrade completed and had to re-install Speccy.

 

CPU temperature are all looking fine - idle around 40/45 c and increase under load.    However, motherboard temperature are way out.    I have seen several different values reported however they do not vary and stay exactly the same - 77c motherboard when CPU is 30!    is one example.

 

Obviously an incorrect value being reported or interpreted.      The machine is a Dell Latitude E6430 - further details to follow.

Share this post


Link to post
Share on other sites

I have managed to get some snapshots of the appropriate page ... which are saved as .speccy files.    I then try to upload them here and for some reason I cannot do so ...   I use the Attach Files,  Browse to the location, select the image and Open,  then when I click <Attach This File> the system responds with:   Error You aren't permitted to upload this kind of file  when I use the Basic Uploader and Upload Skipped (Error IO) when using the advanced version.

 

Is there a guide on how to upload .speccy files directly?

Share this post


Link to post
Share on other sites

Manufacturer:  HP

Model: Pavilion g6 Notebook PC
Version: g6-2210us
Chipset Vendor: AMD
Chipset Model:  ??
Chipset Revision:  ??

 

Speccy appears to be reporting invalid CPU temps.  This laptop computer has a dual-core processor.  I installed CoreTemp and it reports temps for each core.  Speccy seems to be adding the two temps and, therefore, reporting a falsely high temperature.  For example, I just started CoreTemp and it reported 39C or 40C degrees for each core while I was running CoreTemp.  I closed it and started Speccy; it is reporting 89C for temp for CPU, an extremely high and alarming temperature.  The temps it is reporting for motherboard, graphics, and storage are 40C, 38C, and 37C, respectively, so no worries there.  

Share this post


Link to post
Share on other sites

 

Chipset Model:  ??Chipset Revision:  ?? .  
Does speccy not report these values as well?

Share this post


Link to post
Share on other sites

Yup it showed the wrong temp in 1151. That was fixed. Now it's showing the wrong temp in Redstone (14393.10). It shows 120-121 degrees. for the mobo. CPU ( 21 ) is fine, and so is storage (17)

 

Mobo is:: ASUS H97M-E - Built by me.

 

Chipset Vendor: Speccy says Intel.

 

Chipset revision: 06 (Haswell is the chipset model)

Share this post


Link to post
Share on other sites

Hello,

 

Speccy is reporting the wrong temperature for my motherboard (~116 degrees, use to be ~25-30). Only since the windows 10 anniversary update, it was working fine before. BIOS and drivers are all up to date.

 

Manufacturer: ASUSTeK COMPUTER INC.
Model: Z97-E (SOCKET 1150)
Version: Rev X.0x
Chipset Vendor: Intel
Chipset Model: Haswell
Chipset Revision: 06

Share this post


Link to post
Share on other sites
hello

please fix wrong motherboard temp with new version

Please provide the information requested. The developers are always working to better this detection and have recently been prodded to look into this thread a little harder

Share this post


Link to post
Share on other sites

Please provide the information requested. The developers are always working to better this detection and have recently been prodded to look into this thread a little harder

sure ,

Manufacturer ASUS 

Model H87M-E

Version BIOS 2201

Chipset Vendor INTEL

Chipset Model HASWELL

Chipset Revision 06

Share this post


Link to post
Share on other sites

Another one to add to this thread.

As you can see from the attached image, Speccy is showing very different CPU temperatures to Core Temp.

It's a dual CPU Supermicro X7DAL-E motherboard, with X5460 quad core Xeons fitted.

On several cores, Speccy is showing much higher temperatures than Core Temp on CPU#0, and much lower temperatures on CPU#1!

:)

 

post-77041-0-35503100-1473195962_thumb.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×