Jump to content
Piriform Community Forums
Nergal

The Wrong Temperature Thread

Recommended Posts

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!READ THIS FIRST!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

 

THIS THREAD IS FOR THE PURPOSE OF COLLECTING IN ONE PLACE THE MOTHERBOARDS THAT REPORT TEMPERATURES TO SPECCY INCORRECTLY

 

****************************************************TO WHOM DOES THIS APPLY***********************************************************

 

 

FOR THE MOST PART, THE SYMPTOMS OF THIS ARE SPECCY REPORTING INSANELY HIGH NUMBERS (OFTEN FOR CPU BUT IN A FEW CASES IT HAS BEEN NOTED ON OTHER COMPONENTS)

 

*******************************************INFORMATIONAL STUFF************************************************

 

Speccy (a Software-Layer gets its information from the Windows Management Instrumentation service (a Hardware-to-Software-OS-Layer based Translator), which in turn gets it's information from the Hardware-Layer (your devices).

post-21882-0-29696900-1423264535_thumb.png

 

It may be, that somewhere along the chain (HWlayer-Translator-SWlayer) the language gets confused (think of a game of what American's call "Telephone"). 

 

The first step you should take is to make sure your BIOS is up to date.  How to do this varies by machine or motherboard manufacturer.  So visit your OEM (such as Dell, HP, Toshiba Etc) or, if this is a self-made machine, Motherboard Manufacturer and learn how to achieve this step.

 

Continue reading if/when you have completed step one and the readings are still incorrect 

Because each HWlayer is different, Piriform, the Developers of Speccy, must have specific information from your Speccy:

 

Manufacturer

Model

Version

Chipset Vendor

Chipset Model

Chipset Revision

 

 

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!WARNING!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

  • DO NOT PROVIDE MORE INFORMATION THAN THAT UNLESS ASKED BY DEVELOPERS
  • DO NOT EXPECT DEVELOPERS TO REPLY.  THEY MAKE ALL EFFORTS TO MONITOR ALL THREADS BUT WILL ONLY INTERACT IF THEY REQUIRE MORE INFORMATION OR TO INFORM A SPECIFIC MEMBER THAT THEIR BUG SHOULD BE SQUASHED (note: this rarely happens don't expect it to happen).
  • DO NOT BUMP OR POST MULTIPLE TIMES FOR THE SAME UNIT.  IF YOU HAPPEN TO NOTE THAT A FEW POSTERS UP (or, dare say, you read every entry in what promises to be a long thread) MENTIONED THE EXACT INFOMATION YOU ARE GOING TO REPORT, THIS GOES AS WELL.
FAILURE TO COMPLY WILL RESULT IN PART OR ALL OF YOUR POST BEING EXCISED.

Share this post


Link to post
Share on other sites

RESERVED FOR FAQ

Share this post


Link to post
Share on other sites

Manufacturer    Hewlett-Packard
Model    22C5 (P0)
Version    0976100000405F00000620180
Chipset Vendor    AMD
Chipset Model    K15 IMC
Chipset Revision    00

 

Temperature reported for CPU's is nearly always above 100C.   Did a long sleep and woke PC, the temperature displayed was 77C while room temperature was 23C, so reported temperature seemed about 54C high.   As I type this, the mother board temp says it is 38C while CPU temp is reported as 87C (Ambient is 23C).

 

CPU Info:

Name    AMD A4/A6/A8/A10
Code Name    Richland
Technology    32nm
Specification    AMD A10-5745M APU with Radeon HD Graphics
Family    F
Extended Family    15
Model    3
Extended Model    13
Stepping    1
Revision    RL-A1

Share this post


Link to post
Share on other sites

Hello !

 

I'm using your softwares for a long time and I saw something : at the beginning speccy shows me temp equal to the manufacturer software, then it shows me 0 to 5 temp, and now it doesn't show the temp.

My PC config didn't change so I'm really interesting to know why ! The touchbios software from Gigabyte can read the temp.

 

If you can't do something it's not a problem !

Have a nice day !

 

EDIT :

 

Manufacturer : Gigabyte Technology Co., Ltd.
Model : GA-990XA-UD3 (Socket M2)

Version : RD9x0
Chipset Vendor : AMD
Chipset Model : SB910/950
Chipset Revision : 40

Share this post


Link to post
Share on other sites
;) this post merged with the prominent sticky there to cover temp shown wrong

Share this post


Link to post
Share on other sites

I have used Speccy on my older WIN XP PRO SP3 computer for several years and found Speccy's hardware info helpful.

  Recently, a Friend gave me a Windows Vista Home Premium 64-bit SP2 computer, which I installed Speccy on. And I was shocked to see some of the hardware temperatures Speccy gave me. Such as 169 degree F on my graphics card. And at that time I wasn't doing any "heavy duty" video work. Just browsing the internet. It seems like if that temperature was accurate , my computer case would be hot to touch.

  I'm attaching a file with some of the hardware temperatures Speccy recorded. Any comments and replies would be appreciated.

Speccy temps.txt

Share this post


Link to post
Share on other sites

Please provide the information as described in post 1

Share this post


Link to post
Share on other sites

APU temp is showing averages between 60c to 74c, nominally hovers around 66c. The lowest it has gotten to is 52c. Since Graphics is integrated with CPU, i am listing graphics temperature: averages 8 to 12c. According to these readings, my APU wouldn't exist anymore in its present operating state.

 

Other readings: Motherboard temp shows 27c, HDD showing 32c.

 

It appears that my motherboard and HDD readings are correct however the readings for the APU (CPU and graphics) is off the charts for its normal tolerated temperature maxims. I used Openhardwaremonitor app, and it shows all but the CPU temps. AMD System Monitor app doesn't read CPU or graphics temps, odd. 

 

Core Temp app showing averages of CPU temp between 6c and 26c. This is sensible readings as the room is already cool with a good cooling system.

 

Mainboard

Manufacturer: Gigabyte 

Model: F2A88XM-D3H 

Version: To be filled out by OEM (Actual BIOS version info from EasyTuner 6 app is AMI UEFI BIOS F7 )

Chipset Vendor: AMD
Chipset Model: K15 IMC
Chipset Revision: 00

 

APU

AMD A6-7400K

 

Windows 7 Ultimate

Share this post


Link to post
Share on other sites

Thanks :)

Share this post


Link to post
Share on other sites

Lenovo G570 - 4334  Laptop   i5-2410m    

Speccy shows about 30F higher than other cpu core temp monitors... SSD temps seem fine.

 

Speccy: 1.28.709 (64bit)
 
Manufacturer            LENOVO
Model                        Base Board Product Name (CPU1)
Version                     Lenovo G570
Chipset Vendor        Intel
Chipset Model          Sandy Bridge, HM65 mobile express
Chipset Revision      05

Share this post


Link to post
Share on other sites

Installed Speccy after installing Win 10. It's got a G3240 CPU in it 3.1 ghz

 

Just ran it about 5 mins ago

 

It's a built system

 

Manufacturer ASUS

 

Model: H97M-E

 

Version ? Dont know. But it's got the lastest BIOS on it 2404

 

Chipset Vendor. Intel H97

 

Chipset Model. No idea

 

Chipset revision No idea

 

BIOS shows 18 c. Mobo 16. In windows speccy says 121 c for the mobo

 

Thought Win10 was the prob. But it shows normal on here 31 c.

Share this post


Link to post
Share on other sites

Windows 10 (64bit) Speccy: 1.28.709 (64bit)

 

Asus H81M-E motherboard show fail temperature (115C)

 

Please fix. thanks :)

Share this post


Link to post
Share on other sites

Manufacturer: HP
Model: zBook 15u
Version: -
Chipset Vendor: Intel
Chipset Model: Broadwell-U
Chipset Revision: 09

 

AMD Radeon R7 M265 shows a constant temperature of 511 deg C

 

Thanks for getting this fixed

Regards

Share this post


Link to post
Share on other sites

ASUS released a new BIOS version June this year, maybe try that just in the off-chance it makes a difference.

Share this post


Link to post
Share on other sites

Speccy appears to read the CPU temperature at approximately 50C higher than other software. When my PC is idle, CoreTemp reads 14C and Speccy reads 64C. When gaming, CoreTemp reads ~45C and Speccy reads around 95C! This had me seriously worried for a second! Thanks for looking into this and I hope you diagnose the issue.

 

Motherboard

Manufacturer: Acer
Model: Aspire TC-120 (P0)
Version: P11-A2

BIOS Manufacturer: American Megatrends Inc.
Chipset Vendor: AMD
Chipset Model: A78 FCH
Chipset Revision: 2.6

 

CPU

Manufacurer: AMD

Model: A8-7600 (Kaveri)

Specification: Radeon R7, 10 Compute Cores 4C+6G
Family: F
Extended Family: 15
Model: 0
Extended Model: 30
Revision: KV-A1

post-73739-0-87991400-1439717742_thumb.png

Share this post


Link to post
Share on other sites

Yesterday I measured a temp of 115 celsius for my motherboard. Core: 32.


Think it is a bit high?


But could it been a wrong measurement?


Because after cleaning, I connected the PC again and after login motherboard showed 119 Celsius!!


 


Any ideas?


 


ASUS


MH11D


W10-64bit


Asustek (Socket 1150) M11AD


Intel Core I5 4440S@2.80Ghz


Share this post


Link to post
Share on other sites

Hi,

 

Motherboard temperature showing 115 degrees, CPU showing 32 degrees.

 

Windows 10

 

Manufacturer ASUS
Model H81M-PLUS
Version BIOS 2110
Chipset Vendor INTEL
Chipset Model HASWELL
Chipset Revision 06

Share this post


Link to post
Share on other sites

Hi,
Speccy and BIOS up-to-date, Windows 10
 

Manufacturer ASUSTeK COMPUTER INC.
Model             Z97-C (SOCKET 1150)
Version          2404
Chipset          Hersteller Intel
Chipset          Modell Haswell
Chipset          Revision 06

Share this post


Link to post
Share on other sites

Hi All, Speccy was reporting my laptop motherboard temp correctly with Windows 7, but after upgrading to Windows 10 Speccy no longer reports any temp for the motherboard. i.e. not wrong, but null under Windows 10. The CPU, GPU and HDD temps all same as before the upgrade. Anyone else see similar change in Speccy behaviour after Windows 10 upgrade?

 

Manufacturer SAMSUNG ELECTRONICS CO., LTD.
Model RF712 (CPU 1)
Version 04VK
Chipset Vendor Intel
Chipset Model Sandy Bridge
Chipset Revision 09

Share this post


Link to post
Share on other sites

Upgrade your chipset drivers or if there is no update to them you'll have to wait til your manufacturer releases them

Share this post


Link to post
Share on other sites

Hi ,

 

My bios is up to date

on 8.1 x64 enterprise :(all updates installed)

 

Manufacturer ASUSTeK COMPUTER INC;
Model  / A88X-GAMER
Version (GAMER) Rev X.0x
Chipset Vendor  AMD
Chipset Model  A10-7850K - KAVERI
Chipset Revision  KV-A1

Did not test on windows 10 x64 enterprise  if needed i can do so .

 

 

Share this post


Link to post
Share on other sites

hi , speccy shows wrong motherboard temperature in windows 10 x64 (112c) ,and sometimes when i run speccy , it Causes the blue screen.

my mb is asus H87M-E and all drivers is updated.

please fix it , thanks

Share this post


Link to post
Share on other sites
hi , speccy shows wrong motherboard temperature in windows 10 x64 (112c) ,and sometimes when i run speccy , it Causes the blue screen.

my mb is asus H87M-E and all drivers is updated.

please fix it , thanks

speccy is currently broken on win 10 64 bit. Devs are working on a release soon

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×