Jump to content
CCleaner Community Forums
Mohd Hazwan

Problem with my Hard Disk

Recommended Posts

I have using Drive Wiper on Ccleaner for my hard disk. While the operation still not finished yet suddenly my home electric supply black out. Then after electric is on i'm switch on my pc and then my hard disk that I've wipe using the Drives Wipe on ccleaner is missing. Anyone can help me how to fix my hard disk?

Share this post


Link to post
Share on other sites

Hello, Mohd Hazwan. 

As of this post time, your question has been viewed about 289 times.

Please be assured that the members here are not just ignoring you.

Probably the lack of replies means that no one knows enough to help, and they don't want to say something wrong that will cause more problems.

Share this post


Link to post
Share on other sites

@ Mohd,

Just so we're clear (Ok, so I'm clear) you are not talking about the usual problem of the Drive Wipe process being terminated mid-way through and your hard drive space being all used up and a huge file of random characters taking up all the space and not been able to delete it - are you?

 

Your problem is the hard drive itself is gone - yes ?

 

Lets get some more info; CC version?, OS?, what drive?, SSD or HDD?

Does the PC boot?  Does booting to Safe Mode show the lost drive?

 

Any thing else you can give will help others respond.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...