Jump to content
CCleaner Community Forums
Mulaw

CCleaner v.5 not working

Recommended Posts

I am on Windows 8.1 64 bits.

I downloaded and installed the latest CCleaner v.5 (64 bits) yesterday (2014-11-25).

The cleaning mode took an unusually long time to scan.
When the analyse results were finally displayed, the program itself stopped responding. Had to kill the program with Task Monitor.

I tried again a few times to no avail. Had to uninstall CCleaner v.5.

I have been using CCleaner for a very long time.
This is a first !!

Share this post


Link to post
Share on other sites

I'm running windows 7, 64-bit and I can't get the free version to even install. I've been using earlier versions without an issue. Is the current v.5 release a Beta version? Don't recall there being any statement of this in the e-mail I received telling me it was available to download.

Share this post


Link to post
Share on other sites

Could this failure be somehow related to the Windows Update KB3000850 ?

I installed it 10 hours before the CCleaner v.5 update.

 

Mulaw,

 

Run "Disk Cleanup" in Administrative Tools.  Right click on Disk Cleanup and select "Run as Adminstrator".  Check mark all the items that Disk Cleanup displays to clean.  One of these items should be Windows Update Cleanup and it will be many megabytes in size.  The cleaning process may take an hour or so if you have never done this before or because of the huge update of KB3000850.  After Disk Cleanup is completed, try running CCleaner again. 

 

Here is a MS link concerning Disk Cleanup:

http://windows.microsoft.com/en-us/windows/delete-files-using-disk-cleanup#delete-files-using-disk-cleanup=windows-8

Share this post


Link to post
Share on other sites

siliconman01,

Thank you for responding. I just ran Disk Cleanup to erase the system files (± 400MB).
Unfortunetly, no improvements : After a new install, CCleaner v.5 froze again.


But CCleaner v.4.19.4867 (64 bit) works flawlessly on my computer, along with everything else...

Share this post


Link to post
Share on other sites

I'm running V5.0 on more than one 8.1.1 x64 Professional systems and also on Windows 10 Technical Preview with no problems.  Can you identify which cleaning component is causing the hang?  Uncheck a block of say 5 items at a time and run the CCleaner to see if it completes.  I would start on the Applications tab first.  Once you isolate which cleaning item is causing the hang, then perhaps the developers can find the cause.  There may be a file on your system that is corrupt that is causing the issue. 

 

You could also see if starting CCleaner via "Run as Administrator" with all Monitoring turned OFF via Options>Monitoring helps. 

Share this post


Link to post
Share on other sites

I will look into the settings and applications. I'll be back on this.

You say that you have no problems with CCleaner v.5 on your Windows 8.1 systems(*).
Do you also have KB3000850 installed as I do ?


(*) Win. 10 is a different matter...

Share this post


Link to post
Share on other sites

I will look into the settings and applications. I'll be back on this.

 

You say that you have no problems with CCleaner v.5 on your Windows 8.1 systems(*).

Do you also have KB3000850 installed as I do ?

 

 

(*) Win. 10 is a different matter...

Yes, I have KB3000850 installed on all my Windows 8.1.1 x64 systems

Share this post


Link to post
Share on other sites

Theres a bug in the current version for non-english. The devs are currently squashing it.

Share this post


Link to post
Share on other sites

I'm on windows 8.1 Single Language Spanish. I had the same problems as described above. When I re-installed CCleaner V5.00.5050 (not selecting Spanish) but yes selecting English: it  worked.!!!

Share this post


Link to post
Share on other sites

I'm on windows 8.1 Single Language Spanish. I had the same problems as described above. When I re-installed CCleaner V5.00.5050 (not selecting Spanish) but yes selecting English: it  worked.!!!

Thanks. It's the same for me in french on Win 8.1 64x.

I've just changed the language in english and it works !

Share this post


Link to post
Share on other sites

Many thanks to you hazelnut.

Setting it on the English language did the trick !
Case closed... until there is a fix on the other languages versions.

 

 

Mulaw
 

Share this post


Link to post
Share on other sites

Ccleaner Professional v.5.00.5050 64-bit

Win 8.1 pro. spanish version.

 

updated two days ago.
on the first start.
cleaning files.
the program was hung and the computer.
I had to reboot.
in the second the program hung but the computer does not hang.
on the third attempt, the program worked fine.
EXCEPT duplicate finder.
after restarting several times still fails the duplicate finder.
initiates the process, then when the first page is full, the program hangs.

I updated windows and computer perfectly clean.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×