Jump to content
CCleaner Community Forums
MrV

CCleaner v5 Beta Bug Reporting

Recommended Posts

Hi Forum Members,

 

You can use this thread to post any CCleaner v5 Beta bugs and issues you come across.

 

To help the team please provide the following information when you post any issues:

1. OS Info (Exact OS version, 32 or 64bit, Service Pack Info if applicable).

2. Any specific details about the behavior and steps to reproducing the issue if possible.

3. Screenshots where possible and applicable.

 

Please avoid using this thread for any personal opinions on things such as colors, styles etc. We'd like to keep this as a bugs only thread.

 

Many thanks :)

 

Share this post


Link to post
Share on other sites

There should be another Tab called "Browsers" in between Windows & Applications. It should have all of the browsers including IE here.

 

 

Share this post


Link to post
Share on other sites

There should be another Tab called "Browsers" in between Windows & Applications. It should have all of the browsers including IE here.

 

attachicon.gifcc_5.0.jpg

 

Agreed.

Share this post


Link to post
Share on other sites

@SMalik please re-read MrV's post carefully. This thread is for bugs and not suggestions, cosmetic or otherwise.

 

Please avoid using this thread for any personal opinions on things such as colors, styles etc. We'd like to keep this as a bugs only thread. 

Share this post


Link to post
Share on other sites

On my system (Win 8.1 pro 64bit, Intel HD graphics, 1920x1080) CCleaner v5.00.5035 looks all jagged and not the sharp clean look from the screenshots.

 

Already tried disabling the high DPI scaling in compatibility settings.

 

Here's how it looks and what my settings are:

 

http://puu.sh/cT0qx/2fcf8928ec.png

 

http://puu.sh/cT0ES/28a7720dab.png

 

http://puu.sh/cT0FQ/ef6bbc2cad.png

Share this post


Link to post
Share on other sites

I found 2 bugs in the new CC v5.00 Beta. Since I already reported these bugs before, links to those posts will suffice.

 

1. Bug #1:

http://forum.piriform.com/index.php?showtopic=34072

 

2. Bug #2

http://forum.piriform.com/index.php?showtopic=36092&page=2&do=findComment&comment=255739

Additionally I made 2 screenshots of this bug. One depicts the behaviour of CC v4.19 and the other is of CC v5.00 Beta when I maximize the CC GUI.

 

A link to my system set up can be found in the signature.

Share this post


Link to post
Share on other sites

Here's a new bug in CC v5.00.

 

- The first picture shows what happens when I change the language from dutch to spanish in CC v4.19. In the spanish version the message box shows up with 2 dutch words ("Ja", "Nee". This is dutch for "Yes",  "No"). I read somewhere that CC uses a feature called "Message box" (????) (incorporated in Windows itself ????) and that's the reason why those 2 dutch words show up, even when I switch to the spanish language version.

 

- In the 2 other pictures I have switched the language from english to dutch & spanish in CC v5.00 Beta. But in both cases english words show up in the message box. (e.g. "Cancel" should be "Annuleren" or "Annuleer" in dutch). (Are the translators still busy translating ?)

 

I came across this (translation) bug in the "Clean Register" and the "Un-install Software" section of CC v5.00 Beta. That begs the question: How many of this kind of dialog boxes are scattered & overlooked as well, throughout the program code of CC v5.0 ?

Share this post


Link to post
Share on other sites

Came across another bug.

 

When I run CC and let the program analyze the content of the folder(s) "Temporary Internet files" then CC won't show the name of the files it found in those folders. See attachment.

Share this post


Link to post
Share on other sites

Another language related problem: another message box that doesn't get translated in the dutch version of CC. See picture in the attachment.

Share this post


Link to post
Share on other sites

Came across another bug.

 

When I run CC and let the program analyze the content of the folder(s) "Temporary Internet files" then CC won't show the name of the files it found in those folders. See attachment.

 

I must rewrite this reply. CC not only doesn't show the filename of the file found (from IE 11), it also truncates the name of the file path (filename + directory name). CC seems to limit the amount characters of the file name + directory name it displays. And if the amount of characters exceeds a certain limit/amount then the entire string of characters is simply truncated. See inside the blue box in the attachment for an example. In both cases the name of the subdirectory is 8 characters in length but in the bottom lines that subdirectory name is truncated down to 5 characters.

 

(Aren't there any IE 11 users anymore ?? Personally I won't switch to Firefox, Chrome or Opera any time soon because they have lousy memory management).

 

Odd. In this screen CC does get the translation right of the english words in the message box (See inside the yellow box).

Share this post


Link to post
Share on other sites

I've installed CCleaner v5.00.5050 on my Win 7 x64 machine. It has two monitors, and the taskbar is oriented vertically along the left edge of the left monitor. When I try to maximize CCleaner on the left monitor, it leaves a gap on the left side, and takes up space on the second monitor to the right. In other words, it's getting the coordinates completely wrong and is maximizing across both monitors.

Share this post


Link to post
Share on other sites
FATAL BUG: CCleaner 5.x Win x64 on Win 8

 

On clean, ccleaner spins on the first file forever.

On cancel clean, entire computer freezes and i have to force restart the computer.

 

 

ps, this thread says "beta". did ccleaner 4.x tell me to upgrade to a BETA? It should NOT have!

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...