Jump to content
CCleaner Community Forums
aeneon

Winapp2 Trim.bat problem with 64bit .

Recommended Posts

Hello

downloaded Winapp2 and installed in all ok, but was slow to load in Ccleaner of course .

Downloaded Trim.bat and ran it from a command prompt and was told not for 64bit Windows <_<

 

Got it all from here  http://www.winapp2.com/downloads.html

 

hope some bright fellow can help me or give me a link to a 64bit Trim.bat !!

 

Thanks .

Share this post


Link to post
Share on other sites

Winapp2 is not a supported product. If you have any questions on it or trim you'll need to ask in their dedicated threads. However there is no trim64. it works fine in 64 though ive done it recently.

Share this post


Link to post
Share on other sites

Hello

downloaded Winapp2 and installed in all ok, but was slow to load in Ccleaner of course .

Downloaded Trim.bat and ran it from a command prompt and was told not for 64bit Windows <_<

 

Got it all from here  http://www.winapp2.com/downloads.html

 

hope some bright fellow can help me or give me a link to a 64bit Trim.bat !!

 

Thanks .

 

WFM from command prompt as well, but you can run it by simply double clicking it. Make sure trim.bat, CCleaner, and winapp2.ini are all in the same folder.

Share this post


Link to post
Share on other sites

WFM from command prompt as well, but you can run it by simply double clicking it. Make sure trim.bat, CCleaner, and winapp2.ini are all in the same folder.

Capture_zps4e38653f.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×