Jump to content
CCleaner Community Forums
Sign in to follow this  
lamune

Speccy doesn't see all DIMM modules on dual Opteron

Recommended Posts

On a server I am testing, I noticed that Speccy only reports half the memory modules in the system. It probably only sees the modules attached to one CPU. The machine has 16 modules, but Speccy only reports 8.

 

Summary
        Operating System
            Windows Server 2012 R2 Datacenter 64-bit
        CPU
            AMD Opteron 6272    26 °C
            Interlagos 32nm Technology
            AMD Opteron 6272    23 °C
            Interlagos 32nm Technology
        RAM
            128GB Dual-Channel DDR3 @ 661MHz (9-9-9-24)
        Motherboard
            Supermicro H8DG6/H8DGi (CPU 1)
        Graphics
            Standard Monitor (1280x1024@32Hz)
            Matrox G200eW (Nuvoton) WDDM 1.2 (Super Micro Computer)
            ATI FirePro V5800 (FireGL V) (Dell)
        Storage
            447GB - (SSD)
            2048GB Microsoft Storage Space Device (SSD)
        Optical Drives
            No optical disk drives detected
        Audio
            No audio card detected

 

 

post-70744-0-53671900-1412963729_thumb.png

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...