Jump to content
Piriform Community Forums
IllusionaryInnocence

Bug: Google Chrome Start-Up Items Empty

Recommended Posts

Hello, yesterday after Adobe Reader updated to its latest version, I decided to check with CCleaner on something, however looking through the Startup tabs as I usually do, I noticed that the Google Chrome tab was blank. When it usually has a few entries in it due to Chrome and all that. I decided to update to the latest version since I was 2 versions behind cause I thought it'd fix itself when I rebooted.

No such luck, the Google Chrome startup entries are still blank but I still have my normal extensions within Chrome, possibly due to having a Google Account, however this still worries me. Is this actually a bug or is there a workaround for CCleaner to find Chrome's startup entries again?

Share this post


Link to post
Share on other sites

Just wanted to add that the same thing has happened to me.  My ccleaner startup list for Chrome is completely empty.  The lists for all my other browsers seem fine.

Share this post


Link to post
Share on other sites

This issue is being looked into, seems to be related to recent Chrome updates.

 

Are you using 64 bit version of Chrome?

Share this post


Link to post
Share on other sites

i am having same issue and my chrome is newest version that is out right now. have any of you rebooted? i normally stay in sleep mode but i wrote my extensions down jic i have to redo them all again. i wish to god chrome would stop breaking s**t! if any of you have hard booted and still have your ext , please let me know on here. that's my main concern, ty

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×