Jump to content
CCleaner Community Forums
RheeseG

On startup, speccy in tray doesnt update. Help!

Recommended Posts

Hi all, this is my first post.

The problem I'm having is that every time I log in/wake computer/turn on computer, speccy pro (which I have set to run in tray on system start) shows the tray notification with my set temperature (GPU or CPU), but it wont update. Let's say my computer, when I log in, is at 100F. Speccy displays 100F until I open the main window then re-minimize to tray, then it will begin updating per second as usual. I really dont care to open and re-minimize speccy when I start working, so I would like to know (1) if I can fix it myself, or (2) it could be fixed maybe in like the next update or something?

 

Thanks in advance.

Rheese G

Share this post


Link to post
Share on other sites

Thanks for the link. I read through it all and it looks as if his problem was solved by uninstalling and re-installing speccy. I dont think that it would make a difference if I was to be running speccy pro or not.

 

Unfortunately, after I just went through what the "slightly disgruntled (lol)" OP in that thread did by uninstalling and reinstalling, I still have the same problem. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...