Jump to content
CCleaner Community Forums
tomstatham

Won't clean run history

Recommended Posts

Hi

 

I'm using just the regular CCleaner v4.16.4763 in windows XP pro sp3.  For some reason

it won't clean the run history anymore.  The last version worked fine. 

 

Maybe you don't support XP anymore but is there any way I can get it to work?  I tried

unchecking and rechecking the box already.

 

Thanks

--TomS

Share this post


Link to post
Share on other sites

Which history? Internet Explorer? Firefox? Chrome? Windows Run?

Share this post


Link to post
Share on other sites

Hi

 

I am referring to the windows run box in the start menu area. 

 

I know how to clear these entries manually but I hoped there was some kind of ini file I could use until the

next update.  I really don't know where these entries are stored in XP.  Beside that, I tried to read the

section about the ini file and found it kind of confusing.

 

I haven't tried to check all the settings to see what works.  I just assume it is doing everything else properly.

The easily visible stuff all seems to work but stuff like prefetch data?  Who knows?  This is the first time I

have ever had a bug in all the years that I have used CCleaner.

 

--TomS

Share this post


Link to post
Share on other sites

Being very specific -- If you're referring to this in CCleaner:

Cleaner -> Windows (tab) -> Windows Explorer -> Run (in Start Menu)

 

Screenshot:

post-26-0-23366100-1408905567_thumb.png

 

I can confirm, it does not work and is broken in XP because after using it and checking in Windows 'Start (button) -> Run' it leaves items in there.

 

I would've never even noticed this had you not started this topic.

Edited by Andavari

Share this post


Link to post
Share on other sites

Hi

 

I just updated to the new build 4.17.4808 and the bug is still there.  This setting always worked fine before.

 

I'll check it on the Windows 7 computers we have around the house.  Have to update them anyway.

 

--TomS

Share this post


Link to post
Share on other sites

I tried this on my Windows 7 computers and CCleaner worked perfectly, at least for this feature.

I guess it only has a problem with XP.

 

--TomS

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...