Jump to content
CCleaner Community Forums
srwpchelp

"Skip UAC" for all user accounts

Recommended Posts

Hi,

 

My wife had started to get a user account control warning message when logging into her account (CCleaner runs on startup) so I stopped it by selecting the "Skip UAC" option. I logged into my account and then I started to get the warning message. My "Skip UAC" box had somehow been unticked. I ticked it again and everything seemed OK until my wife logged back into her account & started to get the same warning message.

 

I can't get the "Skip UAC" box ticked permanently for both users.

 

I'm running Windows 7 Professional 32-bit and the latest version of CCleaner (basic).

I'm the administrator.

 

Any help would be greatly appreciated.

 

Regards,

Steve.

Share this post


Link to post
Share on other sites

Try going into windows task scheduler and change the parameters (run only when this user type parameter if I recall correctly) for the ccleaner task, then attempt a little magic and copy the skip uac setting to both users by using the store settings as ini feature in ccleaner and editing both ini files (if multiple exist) to skipuac

Share this post


Link to post
Share on other sites

The task scheduler for CCleaner is set to "run only when user is logged on".

When I changed the "Security options" to call my wife's account name, she stopped getting the warning message but I started to get them again.

I managed to create a copy of the task with my username appearing in the "security options". Made no difference.

CCleaner appears to have one ini files and it's set to skip UAC.

Share this post


Link to post
Share on other sites

I had a similar issue and this is how I fixed it...

 

1. Create a Restore point.

 

2. Uninstall CCleaner.

 

3. Download Registry Scanner from Nir Sofer and search for any leftover CCleaner registry keys.

 

4. Remove leftover keys (CAVEAT). I would leave the AppCompatCache keys and any REG_BINARY keys alone...they ofen contain entries for more than one application.

 

5. Reinstall with a fresh copy of CCleaner.

 

SkipUAC then worked correctly for two separate accounts.

Share this post


Link to post
Share on other sites

This is similar to the issue I am having with the portable version, where it asks for admin credentials, even if I have the "skip UAC" option selected.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×