Jump to content
CCleaner Community Forums
eL_PuSHeR

Malwarebytes antimalware

Recommended Posts

It'll still be a while before I move from 1.75.

 

They still have one or two things to iron out of the new malwarebytes.

Share this post


Link to post
Share on other sites

It'll still be a while before I move from 1.75.

I will stay with it until they no longer offer updates to it anymore, after that I may be done with it. I have a very valid reason that being when I uninstalled that slow, mess, fail of the first 2.x version I tested it damaged something in Windows that only a disk image could undo.

Share this post


Link to post
Share on other sites

I must be the odd-one-out.

Upgraded my v1.75 Pro to v2 Premium straight away, and the subsequent releases, all good.

No negatives to report (touch wood).

I actually like the new GUI, didn't take too much to get used to it.

 

Been running v2 Free on many PC's, finds all the problems, cleans well, still highly recommend it to everyone.

Share this post


Link to post
Share on other sites

I will stay with it until they no longer offer updates to it anymore, after that I may be done with it. I have a very valid reason that being when I uninstalled that slow, mess, fail of the first 2.x version I tested it damaged something in Windows that only a disk image could undo.

 

My 1.75 free updated to the new v2.0.2 when I clicked on Update, So 1.75 is coming to an end really soon.

 

v2.0.2 did change a bit but still on the slow side, the only thing I really noticed in performance is the process on how MBAM scans your files.

But as mta stated it didn't take too much to get used to it.

Share this post


Link to post
Share on other sites

Version 1.75 should still exist and receive updates for quite a while.

 

I have unticked my update options in Settings-Updater settings tab until they get it a bit more stable.

Share this post


Link to post
Share on other sites

My problem wasn't actually with the GUI design because in that original topic on here I remember stating I liked it. The problem was it was so slow to do anything from scanning, to updating, to just the program opening (well actually even 1.75 opens frustratingly slow).

 

What I'm most worried about is an uninstall fiasco/disaster where the first 2.x version knocked out some system file that SFC can't even protect against and where Event Viewer couldn't give any info on what the problem was. Basically Windows was reporting some missing system file and that's about all the info it gave, it didn't state which file it needed.

Share this post


Link to post
Share on other sites

I have noticed a very weird behaviour on my PC after installing 2.0.2 - It seemed as if the boot process wasn't completed and clicking icons or shortcuts did nothing (as if cpu was at 100% usage). Maybe just a coincidence (I was testing Panda Cloud AV 3.0.0 too [seemed fine with MBAM 2.0.1 though) but I restored a backup I have made two days before and now it's all fine (but I haven't got MBAM installed now).

 

Has anyone seen anything strange?

Share this post


Link to post
Share on other sites

The last two updates work fine for me with no problems at all (except of course the GUI) I've been Beta testing for some time, and believe version 2 was released far to soon, however this version seems more stable so far.

 

Most of the problems have been with XP and many users have been asked to go back to 1.75 until all problems have been identified.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...