Jump to content
CCleaner Community Forums
Sign in to follow this  
jc836

Defraggler 64 returns "Abort" message

Recommended Posts

The abort message appears when attempting to defrag files.  The specific files are both labeled "System Volume Information" and are nearly 9Gigs total.  I have tried doing this using the normal routines and working from the "File List."To resolve this issue I used the 32 bit version rather than the 64 and the drive now shows 0% fragmentation.

I ran my tests in both Normal and Safe modes with Windows 7 SP-1 64 bit desktop and my 32 bit Windows 7 SP-1 laptop.  The results are as described above for the latter (32 bit was setup on install on laptop).

 

Solution is to run only the 32 bit version on my 64bit machine for the time being.  Otherwise, the program is excellent.

 

Update 1:  The solution has worked well thus far.  Having tried to run Defraggler in Safe Mode, the issue remained until using the 32 bit version.  Another point-I install all of my utilities to a folder called "System Utilities"  This should not negatively impact the way Defraggler functions.  I have both CCleaner and Speccy located in this folder and the work just fine.

 

Update 2:  I have run the 64 bit version again.  This after several runs with the 32 bit version using both regular and quick defrag plus running the Files defrag.  The 64 bit version appears to now run as intended for all function.  The only thing I can see that may have affected how Defraggler works at initial install/run is that I used IOBit's Smart Defrag for some time before the switch.  Also, IOBit leaves many traces of itself in both the programs folders and Registry.  I finally cleaned out every reference I can find for their produts and the machines are running much better now.

 

Might I suggest that Defraggler should be installed on a drive that is free of any other similar program or programs that actually have the ability to change things.  It is well known in several Windows 7 Forums that IOBit can and does have this problem. (Had I known before I would have never installed their products)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...