Jump to content
CCleaner Community Forums
Vasil

GPU tem doesnt show up.

Recommended Posts

So today i did 2 updates-on speccy and my GPU driver - and then i found out that speccy wasnt showing my gpu temp.This is the version of speccy :V1.23.569.This is my video card - 2048MB NVIDIA GeForce GT 635M,and this is the new driver 327.23 - WHQL(here is the link because im not sure if the information is sufficient -http://www.geforce.co.uk/drivers/results/66746/nvidiaupdate)

Share this post


Link to post
Share on other sites

I suggest this is NOT really a bug in Speccy if it is a bug in your new GPU driver installation.

 

Why not visit FileHippo and download the version of Speccy that previously worked.

Only if that version works can you say that the latest version has developed a bug.

Share this post


Link to post
Share on other sites

Well here is what i found out.After i launch my LOL it starts showing the GPU temp.Now im really puzzled.It doesnt show it on a previous version either.Any suggestions ?

Share this post


Link to post
Share on other sites

Launch your "LOL"?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...