Jump to content
CCleaner Community Forums
Sign in to follow this  
Ellee87

Defraggler aborts during defragmentation. No message of any kind was shown. Ideas anyone?

Recommended Posts

I just downloaded Defraggler today. My hard disc has not been defragged for a long time. The defrag app on my computer won't work on this mess. It gets to about 3%, then just kind of sits there. So, Defraggler for me! However, Defraggler aborts before it is done. I have not seen any sort of message as to why, it just says the app aborted. Last time, I was about 60% into it when it shut down. Any ideas anyone?

Share this post


Link to post
Share on other sites

You should try running in debug mode and generate a report. I don't know how it's done unfortunately (maybe some command-line parameter).

Share this post


Link to post
Share on other sites

i dont want to be taken to the gallows pole , but answer from #2 to me was definetly no help. it says run in degug mode , but you dont know how it's done ? and #3 no disrespect , i assure you , but i dont understand what you posted , but that's my fault. the program is like 95% over when a window pops up defrag aborted. some files could not be defragged. cannot run this this. this has just started. don b. : (

Share this post


Link to post
Share on other sites

Hazelnut , thank you for your reply. im pretty good on pc's , but not when it comes to " fixing it. ". ive had defraggler about 3-4 months after it's release and this is the only problem ive ever had . just like the registry ,, i dont mess with it. i seek help like this .very appreciated. don barajas

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×