Jump to content
CCleaner Community Forums
andycleaner

Cannot watch video on CNBC after CCleaner on Win 8 Pro IE10

Recommended Posts

This happens with both 3.26 and 3.27.

 

Run CCleaner.

Open http://www.cnbc.com/id/100430863, and the video area is black.

 

To fix, go to Internet Options, Browsing history > Delete...

Make sure "Cookies and website data" is checked.

Click Delete, wait till you get "Internet Explorer has finished deleting the selected browsing history." notification.

Refresh the page. The video area is live.

 

Run CCleaner again.

Open http://www.cnbc.com/id/100430863, and the video area is black again.

Share this post


Link to post
Share on other sites

This bug persists in version 3.28.1913.

 

Microsoft is pushing out IE10 for Windows 7 today, so more people will be using IE10.

 

If you run into the same problem (e.g., on a different website), try the fix above before the bug is fixed in CCleaner.

Share this post


Link to post
Share on other sites

this is actually a long running bug in Internet Explorer, it occurs with many cleaners. IIRC it has to do with index.dat corruption, or history can't remember and maybe has to do with IE being set to delete temporary files after last window is closed. Try to uncheck index.dat in ccleaner and if that doesn't work uncheck history.

Share this post


Link to post
Share on other sites

This bug persists in version 4.00.4064.

 

Unchecking both Index.dat and History makes no difference.

 

This seems to be the same bug as reported in http://forum.piriform.com/index.php?showtopic=38104, and I am surprised that one report says it's been fixed in Windows 7.

 

The symptom is the same (certain websites not loading properly). And I thought the CNBC webpage allows one to consistently reproduce the problem (you can see exactly what not loading properly means).

Share this post


Link to post
Share on other sites

The problem persists with CCleaner 4.01.4093.

 

I believe this to be the same problem reported in http://forum.piriform.com/index.php?showtopic=38312. But here I have documented exactly how to reproduce the problem.

 

In response to Nergal's reply on 30 March 2013 in the 38312 topic: I have never had the same problem with IE8 or IE7. I have documented how to fix the problem above. You shouldn't need to reboot.

 

So it looks like we have at least three topics on the same problem:

http://forum.pirifor...showtopic=37836

http://forum.pirifor...showtopic=38104

http://forum.pirifor...showtopic=38312

Share this post


Link to post
Share on other sites

while it may not have happened for you ie8,ie9 doesn't change my theory of the problem, it randomly strikes and does not always happen to a user every ie build

Share this post


Link to post
Share on other sites

I am happy to report that the problem appears to be fixed with CCleaner 4.02.4115.

 

You do need to "Delete browsing history" first:

  • Go to Internet Options, Browsing history > Delete...
  • Make sure "Cookies and website data" is checked.
  • Click Delete, wait till you get "Internet Explorer has finished deleting the selected browsing history." notification.

 

Then, running CCleaner 4.02 no longer causes the problem.

 

It seems CCleaner 3.26 through 4.01 corrupted IE 10 data. But CCleaner 4.02 does not.

"Delete browsing history" fixes corrupted IE 10 data, and with CCleaner 4.02 no loger corrupting IE 10 data, things work great.

 

 

 

I am sure people appreciate Nergal volunteering to be the moderator. But I wish Nergal would have taken me (and other like me) more seriously in the future. The problem I reported could be consistently reproduced every single time. It was not random.

 

Thanks the developer for fixing the problem.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...