Jump to content
CCleaner Community Forums
Sign in to follow this  
vida

CCleaner not responding

Recommended Posts

Hi

 

I've been using CCleaner for some time now but its just stopped working.

I can "Analyze" but when I "Run Cleaner" it just stops responding and I have to Ctl Alt Dlt to shut it down.

Ive uninstalled and reinstalled but same problem still exists.

 

Any ideas please?

 

Thanks

Share this post


Link to post
Share on other sites

In what condition is your computer?

 

Are you aware of any spyware/adware/virus/trojans or other malware?

 

Try first run some anti-virus and anti-(ad/spy/mal)-ware and see if that fix it.

Share this post


Link to post
Share on other sites

Hi

 

I backup and clean my computer weekly.

I use Spybot, Adaware and Ewido along with Ccleaner and have Norton installed.

 

I already did run spyware checks, cleared out a few things but still the same problem even after I uninstalled and re-installed.

 

Any other ideas.

 

Thanks

Share this post


Link to post
Share on other sites

Thanks for your help.

 

Just installed the new v.1.27 and seems to be working again fine now.

 

Cheers muchly :D

 

 

I'm glad things worked out well and appreciate you letting me know :).

 

Thanks!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...