Jump to content
CCleaner Community Forums
Tom AZ

Firefox Problem

Recommended Posts

I have a little Firefox issue I can't figure out. I frequently visit a "news" site that just recently changed its format, layout and overall appearance. This particlar site has a lot of small photos -- often with a caption and a sentence or two of text under these photos.

 

It appears that I have some sort of rendering or registration problem with this particular site. When I access the site, what I get is a lot of blank boxes with the photo above the box (photo should be in the box). I've tried clearing both the browser cache and cookies, but that doesn't fix it. Any other suggestions.

 

By the way, I don't have this problem with IE7 and the it seems to be isolated to this site using Firefox -- and I didn't have this problem until they redesigned their site about a week ago.

Share this post


Link to post
Share on other sites

install the latest Firefox, force a cache update (ctrl+f5) and see if that helps

Share this post


Link to post
Share on other sites

Download MozBackup.

Download Firefox 16.01 from Filehippo.

Download CCleaner 3.23.

Download latest flash versions for firefox & IE.

_____

 

With Firefox closed, use MozBackup to backup your bookmarks, saved passwords, & general settings.

Exit MozBackup, & go to start/run & type in %appdata% & hit enter.

Move Mozilla folder to your desktop (just in case you need it later).

_____

 

Update both your IE & FF flash versions.

Update CCleaner.

Uninstall Firefox, then install the newer 16.01 version.

_____

 

Run CCleaner (with Firefox closed).

Open Firefox & let it create a totally new profile.

Close Firefox, & open MozBackup

Restore the backup file you made earlier (Yes to overwrite items in the profile when it asks).

_____

 

Open Firefox, & install AdBlock Plus, if needed.

 

Starting with FF15, the profile structure changed so much, that if you attempt to load the newer Firefox using an old profile, it will hang.

Sometimes for half a minute, sometimes for several minutes. Whether opening the first time, or opening new tabs.

 

The fix above resolves this issue by backing up the old profile data, letting FF create a new profile container, & importing the old data into the new container.

Share this post


Link to post
Share on other sites

Tom you can use a newer build of Firefox Portable to see if that helps, that way if you wish to stick with v11 you can.

 

Also if you use an ad blocker, Ghostery, or NoScript add-on temporarily disable those or run Firefox in Safe Mode to see if the site loads properly, i.e.; your issue could be caused by some add-on you have.

Share this post


Link to post
Share on other sites

Great idea, Cap'n!!!! Errrr, spectacular idea, Cap'n Spec!!! Hahaha!!!!

 

Ingenious method of determining if the latest version will fix the problems, since it retains all the settings in it's own folder.

 

Might eventually use portable FF on my flash drive. Maybe. When I get time. ("")(>*v*<)("")

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×