Jump to content
CCleaner Community Forums
Sign in to follow this  
met.mike

Speccy 64 crashing at analyzing peripherals

Recommended Posts

Hello,

 

I have been using Speccy on this computer for several years. A few months back it started crashing at startup which a reinstall did not fix.

 

I am running the 64-bit executable on a windows 7, 64-bit machine.

 

When I run the program in debug mode the only setting that causes a crash is "Analyze peripheral data". The log file generated in the speccy folder is always blank following this crash.

 

I have attached a full dxdiag.

 

I appreciate any help! Thanks!

DxDiag.txt

Share this post


Link to post
Share on other sites

Sounds like you may be experiencing a heat problem.

 

Power off the PC & open the case.

Q-Tip the blades of the CPU/GPU/PS & Case fans.

 

Blow the dust out in a well ventilated area & close the case.

 

See if this fixes the problem.

 

* Edit: Which is crashing at startup? Windows, or Speccy? Which one are you doing the repair install to? Windows, or Speccy?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...