Jump to content
CCleaner Community Forums
Sign in to follow this  
hazelnut

ccleaner icon

Recommended Posts

The ccleaner icon next to the Hardware thread of the forum is almost invisible. All the others are okay. Any ideas what may be causing this?

Share this post


Link to post
Share on other sites

Dunno what's up with that, the icons are supposed to be grayed out if you mark them as read by clicking on them. I took a look after reading your post, 3 of them were grayed out, but I hadn't marked any as read, and I had looked at only 1 of the 3.

Share this post


Link to post
Share on other sites

I found some were grayed out that I hadn't viewed at all. Now, though, none are grayed out. Some kind of temporary glitch, maybe?

 

 

remember that the forum was just updated. Give it time.

Share this post


Link to post
Share on other sites

It's a problem with the session handlers and the fact that after the update, none of MySQL was checked for errors or optimized.

 

hazelnut, after you read all of the posts you can click the link here or on the forum index that says, "Mark all posts read" and this will resolve the issue.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...